Jump to content

Cloudfordream -  Digisell

Bienvenue sur Habbo-Dev !

Monde

Ancien staff
  • Content Count

    634
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by Monde

  1. Il faut l'ajouté et le problème sera régler
  2. Tu peux détailler ce que ça te fait ? Verifie si t'as l'auto_increment dans la table rooms
  3. Certe, ça peut régler le probléme mais il sera emmerder sans l'auto_increment et en ajoutant l'auto_increment les modification seront disponible donc inutile d'ajouté key primaire
  4. Ajoute ce code SQL dans ta db: ALTER TABLE `users` MODIFY `id` int(11) NOT NULL AUTO_INCREMENT, AUTO_INCREMENT=1;
  5. Donne plus d'information, il peut y avoir plusieurs problèmes en rapport avec les vêtements, ils ont quoi tes vêtements ?
  6. C'est pas ça, si il change pas ça lui metteras ID 0 dans sa table, c'est juste qu'il doit avoir des colonnes en plus dans sa table, ces codes SQL sont fait pour PlusEMU de base, certain PlusEMU customs ont des colonnes en plus dans cette table (gotw_points) par exemple
  7. Possible que le badge soit déjà dans la table badge_definitions
  8. T'as mis le badge dans ta table "badge_definition" dans ta db ?
  9. Monde

     addons MAINTENANCE

    Et ça serait bien que tu donnes le contenue de ce fichier <link rel="stylesheet" href="css/main.css"> Pour ceux qui le veulent: http://reybbo.ga/nolex/cms/css/main.css
  10. Monde

     addons MAINTENANCE

    Merci du partage, néanmoins tu dis "Je vais vous laisser le code PHP ci-dessous" il y a pas de PHP
  11. Je vous dévoile le futur index flouté
  12. T'inquiète pas, le nouveau CMS codé par nous même arrive
  13. @Solife Et oui, ça devient un réflexe
  14. @Loft est-ce ton premier problème est résolu ?
  15. Je pense que t'as un problème de lien qui va vers le furnidata.xml ou productdata.xml, vérifie ces 2 liens car je sais que quand ces 2 fichiers ne sont pas reconnus sur le client, ça déconnecte
  16. @MaximeHz Va dans c_images-->navi, tu mets ton images là-dedans et dans ta db tu mets "navi/nomdetonimage.png"
  17. @JulienB J'ai codé la commande dans mon émulateur, je t'envoie ça en privé
  18. @Nufaki Tu veux la commande entière où t'as des erreurs pareil ?
  19. Tu remplaces ce lien: https://bootswatch.com/paper/bootstrap.css Par lui: https://bootswatch.com/3/paper/bootstrap.css
  20. @Nethyr Le lien qui va vers le fichier css existe plus: <link href="https://bootswatch.com/paper/bootstrap.css" rel="stylesheet" type="text/css"> Il aurait fallut récup le contenue avant que le lien soit mort
  21. @Nethyr Je peux avoir le lien du topic de Solife et un screen de ton code s'il te plaît ?
×
×
  • Create New...