Retour des questions/réponses (FAQ)! Découvrez les questions fréquentes avec leur réponse ici: https://habbo-dev.fr/support/faq

Aller au contenu

Cloudfordream

Weeblyz

Membre
  • Compteur de contenus

    36
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Nouveau

À propos de Weeblyz

  • Rang
    Membre avancé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut tout le monde ! Je participe pour ceci : https://www.amazon.fr/gp/product/B07FKKB2JS/ref=s9_acsd_top_hd_bw_b2E0G_c_x_2_w?pf_rd_m=A1X6FK5RDHNB96&pf_rd_s=merchandised-search-11&pf_rd_r=ZXFSEG4TKMGZFF1ZNEH4&pf_rd_r=ZXFSEG4TKMGZFF1ZNEH4&pf_rd_t=101&pf_rd_p=013d1d82-683e-5fc6-bdd0-913f31431cda&pf_rd_p=013d1d82-683e-5fc6-bdd0-913f31431cda&pf_rd_i=530488 (C'est Windows 10 pro, le mien est encore une version piratée :x) Merci pour ce concours !
  2. C'est fait, redémarrage ému également, toujours la même chose...
  3. D'accord, je fais ça et je te dis.
  4. Donc je remplace bobbarp.eu mais aussi 127.0.0.1 ??
  5. Oh, tu vas m'insulter, je ne l'ai pas mis Je le met partout je suppose ?
  6. Je n'ai pas toucher au swf pour être honnête... je ne sais pas ce qu'il faut modifier dedans... Peux-tu m'orienter..?
  7. Oui, il la detecte, et tout les ports/ip sont ok.
  8. Salut les H-Devs ! Voilà j'ai un soucis, je viens de finir de config l'ému de bobbaRP (inspiré de phoenix), je le lance sur mon vps, tout fonctionne sauf que quand je lance le client, il charge à 100%, écran noir puis redirection sur la page /me... Merci d'avance !
  9. Oui, ne t'en fais pas !
  10. D'accord, je vais faire ça alors ! Merci !
  11. Salut, Je ferais la présentation plus tard, pas de soucis là dessus ! Je me pose simplement des question, car les id mdp et host de la db sont les bon, mais je dois peut être lancer l'ému sur le vps ? Car là c'est sur mon pc... Et puis il faut obligatoirement un vps windows ? Merci
  12. Salut les h-devs ! Voilà j'ai un soucis, j'ai bien configuré mon fichier, mais sa ne veux rien faire, je ne comprend pas ? Voilà le config.conf : ## BobbaRP Emulator by OvB BobbaRP.username=OvB BobbaRP.password=BobbaRP ## MySQL Configuration db.hostname=91.216.107.182 db.port=3306 db.username=secret db.password=secret db.name=secret ## MySQL pooling setup (controls amount of connections) db.pool.minsize=5 db.pool.maxsize=55 ## Game TCP/IP Configuration game.tcp.bindip=137.74.234.10 game.tcp.port=2003 game.tcp.conlimit=5000 game.tcp.proxyip=137.74.234.10 ## Client configuration client.ping.enabled=1 client.ping.interval=30000 ## MUS TCP/IP Configuration mus.tcp.bindip=137.74.234.10 mus.tcp.port=84 mus.tcp.allowedaddr=137.74.234.10 ## Console Configuration emu.messages.connections=1 emu.messages.roommgr=1 ## Automatic shutdown shutdown-server= shutdown-server-player-limit=0 shutdown-warning-alert=!!!Hotel shutdown!!! ##Automatic update disable.autoupdate=0 autoupdate=1 ##ads settings ads.disable=0 ads.allowedonlyrandomads=1 debug=1 ## Nombre de connexion autorisé par IP nombre_connection=3 Voilà et j'ai ce message, pourtant l'host est le bon : Merci d'avance !
  13. Je suis chiant mais... c'est quelle commande pour le télécharger ?

Bienvenue invité !

Inscrit-toi ou connecte-toi pour une navigation sans restriction.

×