Jump to content

Cloudfordream -  Habboon

Welcome to Habbo-Dev !

FlorianKrs

Membre
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Nouveau

About FlorianKrs

  • Rank
    Membre

Information de profil

  • Genre
    Homme

Champs de profil

  • Je suis
    Joyeux

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Commentaire inutile. Ne répondant pas à la question. Cependant, j'ai trouver. Un EMU/SWF/DB de Juin 2019 avec pratiquement tout de Fixe, gratuitement. Se faire de l'argent sur le dos de sites illégaux.. pas top. Puisque ces "Développeurs" pourraient utiliser leurs compétences pour des choses légaux. Et comme je l'ai dit, déjà que je paies : NDD, DB, VPS et Hébergement. Si c'est pour en plus payer 30/50/100€ pour un émulateur, qui en plus, va certainement bug. Non merci. Bref, je ne sais pas comment supprimer ce post ou le mettre en résolu. Je laisserais un membre de l'équipe s'en occuper.
  2. Bonjour la Communauté Je fais appel à vous afin que vous me donniez le lien de DL d'un Émulateur PlusEMU récent et NON MERDIQUE. Car sur l'émulateur PlusEMU que j'ai (ancienne version), il y a un soucis à chaque fois avec la table "rooms.sql". Et si possible, les SWF qui vont avec. (Si vous avez pas les SWF, pas grave), au moins un BON ÉMU' ! Bien sûre, GRATUITEMENT. Puisque je rappel que les rétros Habbo sont illégaux. Donc, je ne vais clairement pas payer pour un site illégal. (Déjà qu'on paie déjà le NDD, Héberg', BDD et VPS). Bref, merci d'avance ! Florian.
  3. Le lien de téléchargement sur ce post, ainsi que sur le site d'Arcturus est MORT. Possible d'avoir un lien fonctionnel ? Merci.
  4. Les erreurs EXACTE que m'indique l'Emu quand j'met la "rooms.sql" de mes apparts : http://skyultimate.be/ Ligne_40.PNG http://skyultimate.be/ Ligne_158.PNG http://skyultimate.be/ Ligne_100.PNG http://skyultimate.be/ Ligne_97.PNG Enlève l'espace après le "/". Sinon les images s'affiches en GROS ICI xD
  5. Aujourd'hui, j'relance l'ému', et même erreur. La table "rooms.sql", chaque fois elle merde. J'la vide, ça fonctionne. On reste connecter tranquille, on créer, etc.. Au bout de environ 3/4 heures, à chaque fois que quelqu'un se connecte au Client, y'a une erreur rouge qu'apparait sur l'émulateur.. mais on peut toujours se connecter sans problèmes.. c'est juste dès que j'relance l'émulateur.. qu'après on ne peut pas. Mais SURTOUT !! Le truc encore plus bizarre !! Hier quand on avait fait le test de remettre notre table rooms pour nos apparts.. on était 4/5 à ne pas pouvoir se co'. (erreur rouge). Mais une seule personne arrivait à se connecter, poser des mobis, etc.. (tout faire quoi.. comme si il avait aucun soucis..). Avoue quand même que c'est grave BIZARRE !!! Mdr. Si quelqu'un à la solution ! xD
  6. PRODUCTION-201701242205-837386173 Je viens de faire un test. C'est la table "rooms.sql" qui fait bug. Quand je met la nouvelle table rooms, ça fonctionne. Mais pourquoi ça bug ? xD
  7. Ouais, j'ai eu 3 personnes qui sont venu, on cru que c'était ça mais non. Du coup, chaque fois que j'coupe l'ému', va falloire supp db et remettre. XD #PasDeChance x)
  8. Ce n'est pas cette erreur. x) Elle est déjà fixer.
  9. Salut ! Ouais, voici l'erreur : skyultimate.be /Erreur.png (retire l'espace).
  10. Bonjour la Communauté ! Bon.. ça fait le 3ème sujet d'aide que j'lance, mais c'est le dernier. Je n'ai plus de problèmes. Juste un "truc" un peu bizarre avec l'émulateur. xD En gros, chaque fois que je coupe l'émulateur, quand j'le relance.. (il se lance normalement), mais dès que j'me connecte à l'hôtel, ça charge à l'infini et il y a une erreur en rouge (l'erreur apparaît seulement quand j'essai de me connecter, sinon, si personne ne se connecte, aucunes erreurs). Du coup, chaque fois je sauvegarde les tables : rooms, users, ... Puis je supprimes entièrement la DB et je réinstalle.. et ça fonctionne. L'erreur : skyultimate.be /Erreur.png (retire l'espace). Quelqu'un sait pourquoi, dès que je coupe l'ému' une seul fois, il se relance mais après une tentative de connexion.. une erreur apparaît ?! Après c'est pas très grave, j'ai juste à supp' la DB et réinstaller et remettre les tables de sauvegardes. Mais bon, surtout que la DB est grosse, donc ça prend chaque fois 20/30 min' à s'importer. Ce serait TOP que je n'ai plus besoin de faire ça. Mdr. Merci d'avance ! Promis, c'est le dernier post. Florian.
  11. Merci à toi ! Réponse rapide et bien expliquée. TOP!
  12. Bonjour la Communauté , Petite demande très facile à résoudre mais moi je ne connais pas. Comment faire (où se rendre) pour mettre un appart' en tant que Spawn quand l'on se connecte au Client? Merci i Florian.
  13. Salut ! J'ai vérifier au moins 30 fois les configs de mes SWF's, ligne par ligne, etc.. J'ai vider mon cacher au moins 300 fois xD Et pareil pour mes amies, etc.. J'ai aussi une autre erreur, c'est peut-être en rapport avec les bugs d'affichage. Mais en gros, quand on clique sur certaines catégories du catalogue, ça nous fait crash.. du coup on doit s'reconnecter.. etc.. Si tu t'y connais très bien avec SloptCMS / PlusEMU / Les SWF là que j'ai et la DB de PlusEMU, tu peux venir m'aider? Genre je met TeamViewer sur le VPS et tu check TOUTES les configs.. etc.. j'ai peut-être mal vu un truc ou quoi. Discord : Florian#0532 Merci !
×
×
  • Create New...