Jump to content

Cloudfordream -  Digisell

Bienvenue sur Habbo-Dev !

Search the Community

Showing results for tags 'aide'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Habbo-Dev
    • Forum Announcements
    • presentations
    • suggestions
  • General Forums
  • Développement
    • Discussions - Développement
    • Tutos
    • Release
    • Aide & support
    • Services
  • Zone-Premium
    • Discussion générale
    • Concours Premium
    • Jeux vidéo
  • Ressources Habbo
    • Tutoriels
    • CMS & TEMPLATES
    • SWFS
    • Émulateurs
    • Autres ressources
  • Divers Habbo
  • Graphisme
  • Génération Développement's Template - Cms
  • Génération Développement's Information
  • Génération Développement's Demande de Aide
  • Génération Développement's Script Habbo & Hors Habbo
  • Génération Développement's Cours de Développement
  • Génération Développement's Graphisme & Graphiste
  • Les beaugoss !'s Sujets
  • Les beaugoss !'s Sujets
  • Habbo R63a Revival's Mobis (officiels)
  • Habbo R63a Revival's Mobis (customisés)
  • Habbo R63a Revival's CMS
  • Habbo R63a Revival's Émulateurs
  • Habbo R63a Revival's Tutoriels
  • Habbo R63a Revival's Support
  • Habbo R63a Revival's Autres ressources
  • Habbo R63a Revival's Développement
  • La famille Habbo-Dev's Sujets
  • Customisateur Art's LES CUSTOMISATEURS CERTIFIES.
  • Customisateur Art's VOS MOBIS
  • Customisateur Art's VOS BACKGROUNDS
  • Customisateur Art's AIDE & TUTO
  • Customisateur Art's Images
  • Habbo-Your's DISCUSSION GÉNÉRAL
  • Habbo-Your's TEMPLATE CMS & PAGE
  • Habbo-Your's Les règles
  • Habbo-Your's Les concours
  • Les aventures de Kameo's Les aventures de Kameo
  • Les aventures de Kameo's Les aventures de Kameo
  • Force & Honneur's Musique
  • Boîte à idées's Information supplémentaires
  • Boîte à idées's Boîte à idées public
  • KurtClub's Nouvelle fonctionnalités !
  • AliveSharesProject's Sujets
  • L'ancien temps ! Habbo & les rétros's Sujets
  • Développement & Autre Habbo's Développement & Aide
  • Développement & Autre Habbo's Discussion Général
  • Développement & Autre Habbo's TEMPLATE & CMS
  • Développement & Autre Habbo's Vos Créations
  • Développement & Autre Habbo's Language HTML CSS PHP MYSQL JAVASCRIPT JQUERY
  • Développement & Autre Habbo's Emulateur
  • TeamDev's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Créer Un Retro Habbo Sans Hamachi !'s Ajouter des catégories
  • Développement de Rétro's Ajouter des catégories
  • Entraide Habbo-Dev's Discussions
  • Entraide Habbo-Dev's Aides
  • En Développement...'s Ajouter des catégories
  • Les anciens des rétros's Questions
  • Les anciens des rétros's Forum
  • Les Architecte et Graphiste's Sujets
  • SkyCompagny's Sujets
  • Créateurs de sites fans's Sujets
  • Génération PHP/SQL's Sujets
  • Génération PHP/SQL's Sujets
  • Graphisme & Développement's Sujets
  • Habbo-Dev Community's Sujets
  • HabboHTML5's Forum principal
  • HabboHTML5's Suggestions
  • Créateur de rétro's Sujets
  • Les Actifs's Sujets
  • ZUNNY FAN's Sujets
  • En Développement...'s Sujets
  • En Développement...'s Membres

Blogs

There are no results to display.

There are no results to display.

Calendars

  • En Développement...'s Événements
  • En Développement...'s Événements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localisé:


Interêts


Comment as-tu connu le forum?


Phrase perso


Je suis


Facebook


Twitter


Instagram


Snapchat


Skype


Youtube


Discord


Site web

Found 1,311 results

  1. Bonjour j'ai un problème avec HabboPHP je le mais sur mon FTP il se lance ect.. Je vais sur mon site pour le config et a l'étape 2 la base de donnée je rentre toute les informations nécessaire et je clique sur Envoyé et plus rien ne se passe sa reste bloqué sur la même page. Je suis prenneur a toute aide Merci d'avance
  2. Bonsoir a tous et a toute! Voilà j'ai un petit soucis, je suis en train de traduire un CMS espagnol, j'ai changer le LOGO ect.. et comme a chaque fois je ne peux plus appuyer sur "Register" m'inscire si vous preferer! Une petite idée? Merci a tous et a toutes!
  3. Bonjour / Bonsoir à vous, J'ai un problème niveau du catalogue dans la catégorie revetements. Il y a aucun décor papier peint et sol qui s'affiche Merci pour votre aide ! Discord : Xylox#6874
  4. Bonjour à tous, Je vais ré-ouvrir mais rétro. Mais par manque de patience et de temps je recherche quelqu'un pour gérer un catalogue et les habits en tant que fondateur avec moi. Je cherche une personne mature, motivé et déterminé. Projet sérieux. Merci à tous, Cordialement.
  5. Bonjour la communauté, Je viens vers vous car j'ai un problème avec le cms de ThéoDEV. L'index est bizarre, et quand je veux m'inscrire sa me reste sur un message de chargement infini. Rien ne se créer dans la table 'users'. Screen a l'appui - Site configuré via la db - Db importé avec celle de nanoemu (je voulais juste voir un peu le cms sur un site de test) - Db de theocms mis avec. - Configuration db bonne. - Version du php 7.2 Cordialement, zTuerie.
  6. Bonjour, J'ai essayer d'ajouter un mobis sur mon emulateur PLUSEMU, mais le mobis apparais comme ça : J'ai bien mis les fichier SWF dans le SWF/DCR/HOF_FURNI / les deux SQL ansi que le texte en haut du fichier Furnidata.xml, Serait-il possible d'aoir de l'aide ? mon rétro est : http://hebbow.fr/ ( Mon discord : LordVoldemort#2275 )
  7. Bonjour j'ai ce cms hcms mais j'ai un soucis j'arrive pas à configurer pour dedipass si quelqu'un peux m'aider sa serait gentil merci Mon discord : VivaxTV#1245
  8. Bonsoir, j'ai suivis un tutoriel sur youtube qui est : Tuto Retro , Arrivé ou je devais creer une base de donné puis copié coller le SQL, cela ma fait erreur mais à quand même été creer. Mais le problème maintenant quand je tape localhost dans la barre de navigation, ça me met le rétro comme dans la vidéo puis je crée un compte et en lançant l'hotel une page blanche s'affiche et puis rien... Pouvez-vous m'aidez ? Merci
  9. Bonjour tout le monde ! Je viens vous voir parce que j'ai eu l'idée (bien qu'elle ait déjà été faite avant) de faire une sorte de catalogue sur mon CMS pour pouvoir vendre ses apparts, ou acheter ceux des autres. J'ai encore seulement réfléchi à la façon dont j'allais m'y prendre, et j'ai fait des tests manuels où je remplace l'owner de l'appartement par l'acheteur (depuis la db). Hors, une fois l'appartement acheté, les mobis posés par l'ancien propriétaire sont encore accessibles (par cet ancien propriétaire) qui peut donc vider l'appart après l'avoir vendu construit, pourtant la variable propriétaire des anciens blocs est bien affichée avec le nom de l'acheteur. J'aimerais donc savoir si des développeurs pensaient à une idée pour remédier à ce problème. Je ne sais pas s'il existe une table où sont renseignés les mobis de chaque appartement, auquel cas il suffirait peut-être de mettre à jour les colonnes concernées, ou peut-être qu'il existe un moyen de dupliquer la colonne de l'appartement en reprenant tout identiquement sauf l'owner_id, en gardant les blocs.. qui seraient sûrement non modifiables par l'ancien propriétaire qui n'aurait donc jamais possédé ce nouvel appartement (bien sûr ça supprimerait l'autre colonne=l'ancien appart). En attendant vos retours, Synxgz
  10. Hello la commu ! Je me penche vers vous puisque j'ai un probléme avec Plusemu je clique sur le catalogue sa me refresh 0 erreur au niveau de l'ému ni dans la console donc je ne comprend pas quelquu'un a une solutions ?
  11. Bonsoir H-dev je voudrais savoir comment est ce que je peu enlever des diamants et gotw point a tout les joueurs qui sont sur le retro sans besoin de faire 1 par 1( j'ai plus de 1000 inscrits) j'ai cherché avant de posté mais aucun poste a ce sujet encore merci a vous tous
  12. Bonjour à tous, Voilà je rencontre un problème sur mon rétro en local et je fais appel à vous pour m'aider à le résoudre... J'utilise HabboStarCMS comme CMS et pour l'émulateur/SWFS j'utilise le pack de Kurumi que j'ai téléchargé via ce lien : Mon problème est qu'en fait mon client reste bloqué à 76%... Je n'ai aucune erreur sur l'émulateur qui s'affiche. Dans son topic, Kurumi précise : "Petite précision le auth ticket c'est maintenant dans la table: user_auth_ticket modifier vos requêtes sql client du sso (cms) paramètre: user id ticket (sso)" Or, je ne sais pas comment régler cela. Discord pour me contacter au cas où : #Valentin3950 Screen de l'émulateur en pièce jointe Configuration de mes SWFS : <script> var Client = new SWFObject("http://localhost/gordon/PRODUCTION-201701242205-837386173/habbo395.swf", "client", "100%", "100%", "10.0.0"); Client.addVariable("client.allow.cross.domain", "0"); Client.addVariable("client.notify.cross.domain", "1"); Client.addVariable("connection.info.host", "127.0.0.1"); Client.addVariable("connection.info.port", "30000"); Client.addVariable("site.url", "<?= lien; ?>/client"); Client.addVariable("url.prefix", "<?= lien; ?>/client"); Client.addVariable("client.reload.url", "<?= lien; ?>/client"); Client.addVariable("client.fatal.error.url", "<?= lien; ?>/client"); Client.addVariable("client.connection.failed.url", "<?= lien; ?>/client"); Client.addVariable("external.variables.txt", "http://localhost/gamedata/external_variables.txt"); Client.addVariable("external.texts.txt", "http://localhost/gamedata/external_flash_texts.txt"); Client.addVariable("productdata.load.url", "http://localhost/gamedata/productdata.txt"); Client.addVariable("furnidata.load.url", "http://localhost/gamedata/furnidata.xml"); Client.addVariable("use.sso.ticket", "1"); Client.addVariable("sso.ticket", "<?php $base = ""; for($i = 1; $i <= 3; $i++): { $base = $base . rand(0,99); $base = uniqid($base); } endfor; $base = $base . ""; $sql = $bdd->query('UPDATE users SET auth_ticket = ? WHERE id = ?', [$base, $_SESSION['id']]); echo $base; ?>"); Client.addVariable("processlog.enabled", "0"); Client.addVariable("client.starting", "Chargement de <?= nom; ?>..."); Client.addVariable("flash.client.url", "http://localhost/gordon/PRODUCTION-201701242205-837386173/"); Client.addVariable("user.hash", ""); Client.addVariable("flash.client.origin", "popup"); Client.addVariable("nux.lobbies.enabled", "true"); Client.addVariable("country_code", "FR"); Client.addParam('base', 'http://localhost/gordon/PRODUCTION-201701242205-837386173/'); Client.addParam('allowScriptAccess', 'always'); Client.addParam('menu', false); Client.addParam('wmode', "opaque"); Client.write('jeu'); FlashExternalInterface.signoutUrl = "<?= lien; ?>/client"; </script> Cordialement, merci
  13. Bonjour j'ai un petit soucis avec les badges , elle sont transparente et jai beau mettre le Badge_definitions dans la base de donner il reste transparent , et aussi car je veut creer un appart les loogo d'appart ne saffiche pas comment faire ?
  14. Bonjour, je créer ce sujet car j'utilise le cms YourHabbo mais quand on appelle un numéro avec dédipass on ne reçois pas les points j'ai mis mes propres clé public et privée etc avec mes prix mais rien si quelqu'un sais merci de m'aider. Cordialement, Overlife
  15. Bonjour à tous j'ai actuellement un problème sur mon rétro j'ai beau tout essayé rien ne fonctionne j'arrive à rentré dans le client 5 secondes et d'un coup ça me mets flash_client_error et ça me mets sur une page blanche avec marqué File not found. Pouvez vous m'aider d'urgence svp je vous remercie par avance aux personne qui m'aiderons - Si je suis dans la mauvaise catégorie veuillez m'excuser s'est la première fois que je publie.
  16. Bonjour, Voulant retrouver de la nostalgie en tentant de créer un rétro r63a en localhost, j'ai un léger problème au lancement de Phoenix 3.0. J'ai essayé de chercher diverses solutions, mais je n'y arrive pas. L'émulateur est bien connectée à la base de donnée mais rien n'y fait. Merci de votre aide.
  17. Bonsoir H-dev je reviens encore une fois vers vous pour savoir comment on peu rendre compatible un Habbo.swf de PlusEmu a d'autre Emulateur qui sont eux mêmes basé sur PlusEmu (Exemple: Comment rendre le Habbo.swf de Vanilla compatibles a NewHabbo). J'ai fais des recherches sur d'autre forum mais je ne trouve pas.. Je vous remercie encore une fois pour votre aide, Skyloard
  18. Bonsoir, j'ai un problème et je voudrais savoir si quelqu'un a la solution, je ne suis pas très doué en JS donc si il y a des connaisseurs.. Alors voilà, je voudrais après avoir cliqué sur un bouton d'un formulaire après seulement 5sec une alerte apparait... <input type="submit" value="Finaliser ma commande" id="end" name="mailform">
  19. Bonjour/Bonsoir à toutes et à tous, J'ai un problème au niveau du badge des groupes, lors de la création d'un badge de groupe je vois le badge, mais lorsque celui-ci est créé, on ne voit pas le badge. J'en profite aussi pour vous demander ou modifier la redirection quand l'émulateur s'éteint
  20. Salut, J'ai un problème quand je veut fixer la caméra, je change le lien dans le Habbo.swf, sauf quand je veut save, il me mes une erreur screen: Merci
  21. Bonjour, J'ai un petit soucis quand j'ai un "amis" et que je déco/réco et bien la personne ne se trouve plus dans ma liste d'amis. Des idées de solutions?
  22. Bonsoir ! Après avoir correctement installer le CMS PlusEmu (Oui, j'ai bien installer la DB de l'ému avant de lancer l'installation.) Il ce trouve que je me retrouve avec une page blanche lorsque je souhaite allez sur la page d'administration. Quelqu'un aurez la solution?
  23. Salut ou re-bonsoir a ceux que j'ai pas vue, j'ai ouvert mon rétro, tout fonctionne bien et je remercie tout ceux qui m'on aider Mais j'ai un autre problème un peux casse pieds c'est que les tenues sur mon rétro de s'affichent pas et je ne sais pas comment régler ça si quelqu'un peux m'aider ça serais cool Bonne soirée a tous. voici ce que j'ai:
  24. Salut à tous, je poste ce message car j'ai un problème avec mon client. Quand je lance l'hotel rendu à 54% la page s'actualise toute seul. Je ne sais pas dutout d'ou ça vient. Si quelque sais d'ou ca pourrais venir merci de m'en faire part
  25. Salut, j'ai un probleme avec le navigateur public, J'ai suivi plusieurs tuto pour l'image mes sa mes fait tjr sa Les liens dans la base de donnée: J'ai tout essayer mes sa marche pas comment faire ? Merci
×
×
  • Create New...