Jump to content

Cloudfordream -  NabboHotel -  CloudCMS

Bienvenue sur Habbo-Dev !

Search the Community

Showing results for tags 'aide'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Habbo-Dev
    • Forum Announcements
    • presentations
    • suggestions
  • General Forums
  • Développement
    • Discussions - Développement
    • Tutos
    • Release
    • Aide & support
    • Services
  • Zone-Premium
    • Discussion générale
    • Concours Premium
    • Jeux vidéo
  • Ressources Habbo
    • Tutoriels
    • CMS & TEMPLATES
    • SWFS
    • Émulateurs
    • Autres ressources
  • Divers Habbo
  • Graphisme
  • Génération Développement's Template - Cms
  • Génération Développement's Information
  • Génération Développement's Demande de Aide
  • Génération Développement's Script Habbo & Hors Habbo
  • Génération Développement's Cours de Développement
  • Génération Développement's Graphisme & Graphiste
  • Les beaugoss !'s Sujets
  • Les beaugoss !'s Sujets
  • Habbo R63a Revival's Mobis (officiels)
  • Habbo R63a Revival's Mobis (customisés)
  • Habbo R63a Revival's CMS
  • Habbo R63a Revival's Émulateurs
  • Habbo R63a Revival's Tutoriels
  • Habbo R63a Revival's Support
  • Habbo R63a Revival's Autres ressources
  • Habbo R63a Revival's Développement
  • La famille Habbo-Dev's Sujets
  • Customisateur Art's LES CUSTOMISATEURS CERTIFIES.
  • Customisateur Art's VOS MOBIS
  • Customisateur Art's VOS BACKGROUNDS
  • Customisateur Art's AIDE & TUTO
  • Customisateur Art's Images
  • Habbo-Your's DISCUSSION GÉNÉRAL
  • Habbo-Your's TEMPLATE CMS & PAGE
  • Habbo-Your's Les règles
  • Habbo-Your's Les concours
  • Les aventures de Kameo's Les aventures de Kameo
  • Les aventures de Kameo's Les aventures de Kameo
  • Force & Honneur's Musique
  • Boîte à idées's Information supplémentaires
  • Boîte à idées's Boîte à idées public
  • KurtClub's Nouvelle fonctionnalités !
  • AliveSharesProject's Sujets
  • L'ancien temps ! Habbo & les rétros's Sujets
  • Développement & Autre Habbo's Développement & Aide
  • Développement & Autre Habbo's Discussion Général
  • Développement & Autre Habbo's TEMPLATE & CMS
  • Développement & Autre Habbo's Vos Créations
  • Développement & Autre Habbo's Language HTML CSS PHP MYSQL JAVASCRIPT JQUERY
  • Développement & Autre Habbo's Emulateur
  • TeamDev's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Créer Un Retro Habbo Sans Hamachi !'s Ajouter des catégories
  • Développement de Rétro's Ajouter des catégories
  • Entraide Habbo-Dev's Discussions
  • Entraide Habbo-Dev's Aides
  • En Développement...'s Ajouter des catégories
  • Les anciens des rétros's Questions
  • Les anciens des rétros's Forum
  • Les Architecte et Graphiste's Sujets
  • SkyCompagny's Sujets
  • Créateurs de sites fans's Sujets
  • Génération PHP/SQL's Sujets
  • Génération PHP/SQL's Sujets
  • Graphisme & Développement's Sujets
  • Habbo-Dev Community's Sujets
  • HabboHTML5's Forum principal
  • HabboHTML5's Suggestions
  • Créateur de rétro's Sujets
  • Les Actifs's Sujets
  • ZUNNY FAN's Sujets
  • En Développement...'s Sujets
  • En Développement...'s Membres

Calendars

  • En Développement...'s Événements
  • En Développement...'s Événements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localisé:


Interêts


Comment as-tu connu le forum?


Phrase perso


Je suis


Facebook


Twitter


Instagram


Snapchat


Skype


Youtube


Discord


Site web

Found 1,320 results

  1. Bonjour à tous J'ai une scroll bar sur mon client et je sais pas comment la supprimer Merci de votre aide Screen : Cms : Yeezy v5
  2. Bonsoir , c'est Jaysan , sans plus tarder j'attaque au sujet , enfaîte j'ai crée un rétro en localhost avec mysql front et xampp genre j'ai importer la db et l'emu ect mais le problème j'sais pas ou je trouve le lien de rétro , j'ai la page d'admin pour info Merci de m'aider au plus rapide possible
  3. Bonjour/Bonsoir à toutes et à tous, J'ai un problème au niveau du badge des groupes, lors de la création d'un badge de groupe je vois le badge, mais lorsque celui-ci est créé, on ne voit pas le badge. J'en profite aussi pour vous demander ou modifier la redirection quand l'émulateur s'éteint
  4. Bonjour, Voulant retrouver de la nostalgie en tentant de créer un rétro r63a en localhost, j'ai un léger problème au lancement de Phoenix 3.0. J'ai essayé de chercher diverses solutions, mais je n'y arrive pas. L'émulateur est bien connectée à la base de donnée mais rien n'y fait. Merci de votre aide.
  5. Bonjour à tous j'ai actuellement un problème sur mon rétro j'ai beau tout essayé rien ne fonctionne j'arrive à rentré dans le client 5 secondes et d'un coup ça me mets flash_client_error et ça me mets sur une page blanche avec marqué File not found. Pouvez vous m'aider d'urgence svp je vous remercie par avance aux personne qui m'aiderons - Si je suis dans la mauvaise catégorie veuillez m'excuser s'est la première fois que je publie.
  6. Bonjour j'ai un petit soucis avec les badges , elle sont transparente et jai beau mettre le Badge_definitions dans la base de donner il reste transparent , et aussi car je veut creer un appart les loogo d'appart ne saffiche pas comment faire ?
  7. Bonjour à tous, Voilà je rencontre un problème sur mon rétro en local et je fais appel à vous pour m'aider à le résoudre... J'utilise HabboStarCMS comme CMS et pour l'émulateur/SWFS j'utilise le pack de Kurumi que j'ai téléchargé via ce lien : Mon problème est qu'en fait mon client reste bloqué à 76%... Je n'ai aucune erreur sur l'émulateur qui s'affiche. Dans son topic, Kurumi précise : "Petite précision le auth ticket c'est maintenant dans la table: user_auth_ticket modifier vos requêtes sql client du sso (cms) paramètre: user id ticket (sso)" Or, je ne sais pas comment régler cela. Discord pour me contacter au cas où : #Valentin3950 Screen de l'émulateur en pièce jointe Configuration de mes SWFS : <script> var Client = new SWFObject("http://localhost/gordon/PRODUCTION-201701242205-837386173/habbo395.swf", "client", "100%", "100%", "10.0.0"); Client.addVariable("client.allow.cross.domain", "0"); Client.addVariable("client.notify.cross.domain", "1"); Client.addVariable("connection.info.host", "127.0.0.1"); Client.addVariable("connection.info.port", "30000"); Client.addVariable("site.url", "<?= lien; ?>/client"); Client.addVariable("url.prefix", "<?= lien; ?>/client"); Client.addVariable("client.reload.url", "<?= lien; ?>/client"); Client.addVariable("client.fatal.error.url", "<?= lien; ?>/client"); Client.addVariable("client.connection.failed.url", "<?= lien; ?>/client"); Client.addVariable("external.variables.txt", "http://localhost/gamedata/external_variables.txt"); Client.addVariable("external.texts.txt", "http://localhost/gamedata/external_flash_texts.txt"); Client.addVariable("productdata.load.url", "http://localhost/gamedata/productdata.txt"); Client.addVariable("furnidata.load.url", "http://localhost/gamedata/furnidata.xml"); Client.addVariable("use.sso.ticket", "1"); Client.addVariable("sso.ticket", "<?php $base = ""; for($i = 1; $i <= 3; $i++): { $base = $base . rand(0,99); $base = uniqid($base); } endfor; $base = $base . ""; $sql = $bdd->query('UPDATE users SET auth_ticket = ? WHERE id = ?', [$base, $_SESSION['id']]); echo $base; ?>"); Client.addVariable("processlog.enabled", "0"); Client.addVariable("client.starting", "Chargement de <?= nom; ?>..."); Client.addVariable("flash.client.url", "http://localhost/gordon/PRODUCTION-201701242205-837386173/"); Client.addVariable("user.hash", ""); Client.addVariable("flash.client.origin", "popup"); Client.addVariable("nux.lobbies.enabled", "true"); Client.addVariable("country_code", "FR"); Client.addParam('base', 'http://localhost/gordon/PRODUCTION-201701242205-837386173/'); Client.addParam('allowScriptAccess', 'always'); Client.addParam('menu', false); Client.addParam('wmode', "opaque"); Client.write('jeu'); FlashExternalInterface.signoutUrl = "<?= lien; ?>/client"; </script> Cordialement, merci
  8. Bonsoir H-dev je voudrais savoir comment est ce que je peu enlever des diamants et gotw point a tout les joueurs qui sont sur le retro sans besoin de faire 1 par 1( j'ai plus de 1000 inscrits) j'ai cherché avant de posté mais aucun poste a ce sujet encore merci a vous tous
  9. Hello la commu ! Je me penche vers vous puisque j'ai un probléme avec Plusemu je clique sur le catalogue sa me refresh 0 erreur au niveau de l'ému ni dans la console donc je ne comprend pas quelquu'un a une solutions ?
  10. Bonsoir, j'ai suivis un tutoriel sur youtube qui est : Tuto Retro , Arrivé ou je devais creer une base de donné puis copié coller le SQL, cela ma fait erreur mais à quand même été creer. Mais le problème maintenant quand je tape localhost dans la barre de navigation, ça me met le rétro comme dans la vidéo puis je crée un compte et en lançant l'hotel une page blanche s'affiche et puis rien... Pouvez-vous m'aidez ? Merci
  11. Bonjour j'ai ce cms hcms mais j'ai un soucis j'arrive pas à configurer pour dedipass si quelqu'un peux m'aider sa serait gentil merci Mon discord : VivaxTV#1245
  12. Bonjour à tous, Je vais ré-ouvrir mais rétro. Mais par manque de patience et de temps je recherche quelqu'un pour gérer un catalogue et les habits en tant que fondateur avec moi. Je cherche une personne mature, motivé et déterminé. Projet sérieux. Merci à tous, Cordialement.
  13. Bonjour / Bonsoir à vous, J'ai un problème niveau du catalogue dans la catégorie revetements. Il y a aucun décor papier peint et sol qui s'affiche Merci pour votre aide ! Discord : Xylox#6874
  14. Bonsoir a tous et a toute! Voilà j'ai un petit soucis, je suis en train de traduire un CMS espagnol, j'ai changer le LOGO ect.. et comme a chaque fois je ne peux plus appuyer sur "Register" m'inscire si vous preferer! Une petite idée? Merci a tous et a toutes!
  15. wokerp

     aide Register

    J’utilise le TheoCms v5.1, mais en essayant de m’enregistrer, il me semble que mon dossier est en cours et qu’il y reste. J’ai essayé de contacter Théo ou Marshmello mais ils ne sont pas entrés depuis longtemps http://prntscr.com/p7i6ym Désolé pour mon français, j’utilise un traducteur #!#!#!#!: Désolé pour mon français, j’utilise un traducteur merci.
  16. Bonjour Alors les amis, j'ai suivis de nombreux tutos pour add des mobis, donc niveau sql et swf tout passe mais lorsque je colle le furnidata.xml et que j'enregistre mon client crash a 100 % j'ai regarder au niveau de la console, pas d'erreur apparament et voilà j'suis bloqué de puis 4 heure dessus j'sais pas trop quoi faire. Merci
  17. Bonjour, je recherche la base de donnée du partage de goldhotel.nl (partagé par Bryan il y a un petit moment). Je voulais le traduire.
  18. Chers communauté de habbo-dev, J'ai pour vous une question concernant le catalogue. Plus précisément, les textes qu'il y à sur le catalogue. Comment on fait pour avoir ce genre de page au début du catalogue : J'ai tout éssayé mais aucune solution n'a fonctionner :/ en éspérant d'avoir une réponse ici grace à vous. Cordialement
  19. Bonjour, j'ai un probleme quand je lance mon emulateur sur mon VPS si quelqun pourrait m'aider. Quand je lance l'emulateur sur mon pc sa marche met pas quand je le lance sur le VPS.
  20. Bonjour la Communauté ! Bon.. ça fait le 3ème sujet d'aide que j'lance, mais c'est le dernier. Je n'ai plus de problèmes. Juste un "truc" un peu bizarre avec l'émulateur. xD En gros, chaque fois que je coupe l'émulateur, quand j'le relance.. (il se lance normalement), mais dès que j'me connecte à l'hôtel, ça charge à l'infini et il y a une erreur en rouge (l'erreur apparaît seulement quand j'essai de me connecter, sinon, si personne ne se connecte, aucunes erreurs). Du coup, chaque fois je sauvegarde les tables : rooms, users, ... Puis je supprimes entièrement la DB et je réinstalle.. et ça fonctionne. L'erreur : skyultimate.be /Erreur.png (retire l'espace). Quelqu'un sait pourquoi, dès que je coupe l'ému' une seul fois, il se relance mais après une tentative de connexion.. une erreur apparaît ?! Après c'est pas très grave, j'ai juste à supp' la DB et réinstaller et remettre les tables de sauvegardes. Mais bon, surtout que la DB est grosse, donc ça prend chaque fois 20/30 min' à s'importer. Ce serait TOP que je n'ai plus besoin de faire ça. Mdr. Merci d'avance ! Promis, c'est le dernier post. Florian.
  21. Bonjour la Communauté , Petite demande très facile à résoudre mais moi je ne connais pas. Comment faire (où se rendre) pour mettre un appart' en tant que Spawn quand l'on se connecte au Client? Merci i Florian.
  22. Bonjour, j'ai créer un rétro avec en emulateur : Arcturus Emulator 1.20 et en CMS chocolatey CMS, donc mon problème est que quand j'ouvre le catalogue et que je clique dans une catégorie sa me déconnecte du rétro, est ce que quelqu’un c'est comment régler ce problèmes ? est aussi mon personnage et les vêtement ne charge pas. J'ai fait un screen de la console quand sa me déconnecte :
  23. Salut j'aimerai savoir comment cree un retro habbo gratuit avec hamachi et avec des liens qui
  24. Bonjour, j'ai suivi le rétro pour débutant de DEVIANT sur youtube, avec plus emu et en r63c, je souhaite conservé le pack cms, swf, db, emu du tuto car je le trouve complet, sans bug même si en espagnol et qu'en tant que débutant je sais que tout est compatible et que je n'ai pas à me préoccuper de ca. Je joue sur 2 PC différent chez moi donc je souhaite créer le rétro sous WAMP pour pouvoir accéder au rétro qui est sur mon PC1 en tant que serveur depuis le PC2 sans le mettre en ligne (avec 192.168.X.X ) ou en utilisant hamachi car je serais obligé d'utiliser une plus ancienne version. Chose qui ne me semble pas possible sur XAMPP Le rétro fonctionne parfaitement sur XAMPP en local, mais ca ne m'interesse pas car pas accessible depuis un autre PC Avec WAMP : Le rétro fonctionne si je ne créer par la base de données, mais en affichant que la page est introuvable (logique) mais cela veux dire que le cms fonctionne bien (screen 1) Lorsque je créer la db, j'ai le message Cette page ne fonctionne pas, donc tous se coupe (screen 2) Ports ouverts, windows 10 à jour, dernière version de wamp et de tous le reste etc.. tout est bien configurer, vérifier à plusieurs reprise, car fonctionne sur xampp Déjà tester en supprimant .htaccess Qui pourrait m'aider à résoudre ce problème de DB du à wamp ? Le problème intervient dés que j'entre mon ip (que se sois localhost, 127.0.0.1, ou 198.162.x.x) dans www/system/configuration.php Merci de votre aide
  25. Bonjour je souhaite me servir de stripe service de e commerce et je n'arrive pas à l'utiliser. Si quelqu'un peut m'aider qui laisse un commentaire juste en dessous je rémunére)
×
×
  • Create New...