Jump to content

Cloudfordream -  Habboon

Welcome to Habbo-Dev !

Search the Community

Showing results for tags 'aide'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Habbo-Dev
    • Forum Announcements
    • General discussion
    • presentations
    • suggestions
  • General Forums
  • Développement
    • Discussions - Développement
    • Tutos
    • Release
    • Aide & support
    • Services
  • Zone-Premium
    • Discussion générale
    • Concours Premium
    • Jeux vidéo
  • Ressources Habbo
  • Divers Habbo
  • Graphisme
  • Génération Développement's Template - Cms
  • Génération Développement's Information
  • Génération Développement's Demande de Aide
  • Génération Développement's Script Habbo & Hors Habbo
  • Génération Développement's Cours de Développement
  • Génération Développement's Graphisme & Graphiste
  • Les beaugoss !'s Sujets
  • Les beaugoss !'s Sujets
  • Habbo R63a Revival's Mobis (officiels)
  • Habbo R63a Revival's Mobis (customisés)
  • Habbo R63a Revival's CMS
  • Habbo R63a Revival's Émulateurs
  • Habbo R63a Revival's Tutoriels
  • Habbo R63a Revival's Support
  • Habbo R63a Revival's Autres ressources
  • Habbo R63a Revival's Développement
  • La famille Habbo-Dev's Sujets
  • Customisateur Art's LES CUSTOMISATEURS CERTIFIES.
  • Customisateur Art's VOS MOBIS
  • Customisateur Art's VOS BACKGROUNDS
  • Customisateur Art's AIDE & TUTO
  • Customisateur Art's Images
  • Habbo-Your's DISCUSSION GÉNÉRAL
  • Habbo-Your's TEMPLATE CMS & PAGE
  • Habbo-Your's Les règles
  • Habbo-Your's Les concours
  • Les aventures de Kameo's Les aventures de Kameo
  • Les aventures de Kameo's Les aventures de Kameo
  • Force & Honneur's Musique
  • Boîte à idées's Information supplémentaires
  • Boîte à idées's Boîte à idées public
  • KurtClub's Nouvelle fonctionnalités !
  • AliveSharesProject's Sujets
  • L'ancien temps ! Habbo & les rétros's Sujets
  • Développement & Autre Habbo's Développement & Aide
  • Développement & Autre Habbo's Discussion Général
  • Développement & Autre Habbo's TEMPLATE & CMS
  • Développement & Autre Habbo's Vos Créations
  • Développement & Autre Habbo's Language HTML CSS PHP MYSQL JAVASCRIPT JQUERY
  • Développement & Autre Habbo's Emulateur
  • TeamDev's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Créer Un Retro Habbo Sans Hamachi !'s Ajouter des catégories
  • Développement de Rétro's Ajouter des catégories
  • Entraide Habbo-Dev's Discussions
  • Entraide Habbo-Dev's Aides
  • En Développement...'s Ajouter des catégories
  • Les anciens des rétros's Questions
  • Les anciens des rétros's Forum
  • Les Architecte et Graphiste's Sujets
  • SkyCompagny's Sujets
  • Créateurs de sites fans's Sujets
  • Génération PHP/SQL's Sujets
  • Génération PHP/SQL's Sujets
  • Graphisme & Développement's Sujets
  • Habbo-Dev Community's Sujets
  • HabboHTML5's Forum principal
  • HabboHTML5's Suggestions
  • Créateur de rétro's Sujets
  • Les Actifs's Sujets
  • ZUNNY FAN's Sujets
  • En Développement...'s Sujets
  • En Développement...'s Membres

Calendars

  • En Développement...'s Événements
  • En Développement...'s Événements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localisé:


Interêts


Comment as-tu connu le forum?


Phrase perso


Je suis


Facebook


Twitter


Instagram


Snapchat


Skype


Youtube


Discord


Site web

Found 1,348 results

  1. Bonsoir, j'ai un petit problème, j'ai commander un hebergement avec nom de domaine etc, le temps que le nom de domaine soit actif (sous 48h normalement) le site m'a proposé un lien provision de mon site afin d'y mettre des fichiers etc j ai donc décider de mettre un cms mais le site affiche en fond blanc "Not supported" et ça me le fait vraiment avec tout les cms (j'en ai essayer 4-5) Donc c'etait pour savoir si cela avait un rapport avec le nom de domaine non actif encore ou tt simplement l'hebergement qui ne peut pas supporter les cms que j'utilise (ce n'etait que des cms RP) Merci d'avance !
  2. Salut à tous, je tiens d'abord à remerciez tout ceux qui m'ont proposé leurs aides en Message Privés, mais j'ai reussi a me debrouiller un peu seul, Mais me voila encore confronter à un problème ( c'est au moins mon 3eme post en 1 semaine ^^) Une fois le client chargé etc... mon avatar ne s'afficher pas sur le jeu et voici ceux que la console m'indique Donc voila si une personne connaît l'origine du problème qui me le dise, c'est la dernière fois que je vous demande de l'aide promis x) Merci d'avance !
  3. Bonsoir à tous ! Pour faire court je me suis lancée dans la création d'un rétro rp via le pack de OvB (Pack BobbaRP) alors tout marche correctement l'emu le cms etc, Mais le client reste completement blanc j'ai l'impression pourtant de bien avoir config les externals_variables et le client.php je sais pas du tout ceux qui manque, Cetait mieux quand on configurer via la HK Merci à ceux qui pourront m'aider Je tient à dire que je n'ai pas discord donc si possible m'aider ici
  4. Bonjour à toi qui est probablement en train de lire ceci..! Comme dit dans le titre, je rencontre un problème avec Arcturus 1.20.0 que j'utilise en local. J'ai utilisé le pack partagé par @ Eudes et j'ai tout configuré comme expliqué dans son tutoriel. Malgré cela, dès que je lance l'émulateur, il affiche un erreur du type : Failed to connect to the Camera Server. Server unreachable Une capture est disponible en pièce jointe. Si vous avez besoin d'autres captures ou des renseignements qui pourraient éventuellement résoudre mon problème, n'hésitez pas à me demander tout cela ci-dessous! PS: J'arrive à atterrir sur la vue aérienne lorsque je me connecte, mais automatiquement, ça me déconnecte quelques secondes après. Merci tout de même, bonne fin d'après-midi!
  5. Bonjour; j'ai besoin d'aide pour avancer dans mon serveur. J'ai quelques petit soucis au niveau de la camera.. J'ai donc un chargement qui ne finit jamais et en plus de ça je remarque que dans la console il y a des petites erreurs.. Je vous met ci-dessous des captures d'écrans. --------------------------------------------- Tous est bien régler, j'ai modifier le lien dans le SWF avec JPEXS etc.. Mais rien ne change, j'ai changer le chmod en 777 toujours rien, les variable etc OK. Celui qui peux m'aider, je peux le financer sans aucun soucis. Je vous remercie d'avance !! - Aslan
  6. Bonjour, j'ai un soucis avec la commandes ban Quand je veux bannir une personne avec la commandes ipban bah la personne est déco mais elle peux revenir, j'ai des lignes dans la table bans comme quoi la personne est bien banni. Sauf que ça ne bans pas, je peux bien bannir avec la commandes suivi de la commandes :update bans. Mais c'est chiant et encore avec la commandes mip on ban, mais les personnes peuvent recréé des comptes. Si quelqu'un à une idée veuillez me contactez en commentaire en dessous Ou bien sur discord : Mon discord : VivaxTV 9K#9751
  7. Bonsoir, nous avons un problème tous a été config sur le rétro mais nous bloquons sur la page ci-dessous pourtant tous a été bien config, quand on redémarre l'émulateur sa fait crash donc de ce coté la je pence que tous est relier mais sa ne veut pas charger, merci d'avance pour l'aide apporter.
  8. Scampia

     aide Emu fluxrp

    Salut jai essayé le pack FluxRP avec un CMS RevCMS mais à 76% j'ai eu cette erreur dans l'émuqui pourrait m'aider? Merci https://devbest.com/attachments/fd-png.9986/ j'ai pris le pack FluxRP, avec le cms RageRP mais c'est buggy du coup j'ai pris un RevCMS et je l'ai mis à la place Ce pack:https://devbest.com/threads/r63b-rp-fluxrp-emulator-cms.79360/Cms:https://devbest.com/threads/revcms-habbo-theme-edit.67058/
  9. Bonjour ! je fais ce post car j'arrive pas a régler un soucis qui est que quand je rentre dans le client de mon rétro habbo, s'affiche un écran tous blanc. Je suis su PlusCMS avec PlusEmu, j'ai essayé d'aller dans l'administration de mon site, et mettre tous mes liens de swf exemple : https://habboj.fr/swf/gamedata/external_variables.txt J'ai mis aussi l'IP de mon vps ainsi que le port de ma db (je sais pas quoi mettre a part 3030) de toutes façon j'ai essayé toutes les solutions possibles et imaginables pour ma part). Donc je rempli toutes les informations qui demandent, je met a jour, je dois attendre 3 secondes puis toutes les informations que j'avais remplis ont disparues, je sais pas si elles ont bien été sauvegardé. Au niveau de l'Emulateur, j'ai bien allumer mon emu et rempli toutes les informations de ma base de données dans config.ini et on me dit port 3000 je dois donc mettre quel port dans l'admin ? S'il vous plaît aidez moi
  10. Bonjour bonsoir, Étant un débutant j'ai besoin de votre aide j'ai mon rétro lorsque j'essaye de me connecter dans l'hotel me bloque au chargement a 76% Que puis-je faire pour que finisse de charger? Voici la config de mes SWF ainsi que le problème que j'ai :
  11. Hello, c'est encore moi ! Je viens vers vous car j'ai pris le CMS H-Actus que j'ai modifié à fond pour mon projet school RP sur un rétro. Mais j'aimerai maintenant rajouter une fonctionnalité mais j'ai plutôt du mal à le faire, je suis pas super bon en codage mdr. En gros, j'aimerai que les gens qui ont le rank surveillant, prof... sur le site, depuis l'administration pourraient mettre un rapport d'incident à un élève, qui lui pourrait consulter ses rapports d'incidents sur une page "Discipline". Si vous pourriez m'aider, votre aide serait la bienvenue, vraiment ! Voici mon Discord => @Win#1000 (ou contactez moi sur les commentaires)
  12. Bonjour, Je suis actuellement sur un serveur retro et comme dans certains retro il y a un run nommé " Brain Run " en résolvant certaines énigmes. Et là je suis donc à une salle qui pose vachement de problèmes ( c'est la dernière d'ailleurs aha ) et je souhaitais solliciter votre aide afin de la résoudre. Voici l'énigme Le but étant de trouver un moyen de dire ":2" pour se téléporter. Ca parait tout con mais le problème c'est qu'une fois que tu dis " :2" dans le chat et tu envoies le message, rien ne se passe, meme le message ne s'affiche pas Voilà donc bon si certains d'entre vous ont des idées à proposer je suis tout ouïe.
  13. Bonjour a tous, je viens vers vous cas je n'arrive pas a trouver la solution a mon problème.. Voici une capture d'écran pour mieux comprendre.. Le par 🔥 et bien désactivé.
  14. Bonjour , Administrateur Modérateur Gérant Modérateur en test Responsable modération Et membre Je m’appelle Maxence Lebrun @lias Geeker2000 et je demande si quelqu’un peut m’aider à installer le CMS Merci, Cordialement Maxence LEBRUN
  15. Bonjour à tous J'ai une scroll bar sur mon client et je sais pas comment la supprimer Merci de votre aide Screen : Cms : Yeezy v5
  16. Bonsoir , c'est Jaysan , sans plus tarder j'attaque au sujet , enfaîte j'ai crée un rétro en localhost avec mysql front et xampp genre j'ai importer la db et l'emu ect mais le problème j'sais pas ou je trouve le lien de rétro , j'ai la page d'admin pour info Merci de m'aider au plus rapide possible
  17. Bonjour/Bonsoir à toutes et à tous, J'ai un problème au niveau du badge des groupes, lors de la création d'un badge de groupe je vois le badge, mais lorsque celui-ci est créé, on ne voit pas le badge. J'en profite aussi pour vous demander ou modifier la redirection quand l'émulateur s'éteint
  18. Bonjour, Voulant retrouver de la nostalgie en tentant de créer un rétro r63a en localhost, j'ai un léger problème au lancement de Phoenix 3.0. J'ai essayé de chercher diverses solutions, mais je n'y arrive pas. L'émulateur est bien connectée à la base de donnée mais rien n'y fait. Merci de votre aide.
  19. Bonjour à tous j'ai actuellement un problème sur mon rétro j'ai beau tout essayé rien ne fonctionne j'arrive à rentré dans le client 5 secondes et d'un coup ça me mets flash_client_error et ça me mets sur une page blanche avec marqué File not found. Pouvez vous m'aider d'urgence svp je vous remercie par avance aux personne qui m'aiderons - Si je suis dans la mauvaise catégorie veuillez m'excuser s'est la première fois que je publie.
  20. Bonjour j'ai un petit soucis avec les badges , elle sont transparente et jai beau mettre le Badge_definitions dans la base de donner il reste transparent , et aussi car je veut creer un appart les loogo d'appart ne saffiche pas comment faire ?
  21. Bonjour à tous, Voilà je rencontre un problème sur mon rétro en local et je fais appel à vous pour m'aider à le résoudre... J'utilise HabboStarCMS comme CMS et pour l'émulateur/SWFS j'utilise le pack de Kurumi que j'ai téléchargé via ce lien : Mon problème est qu'en fait mon client reste bloqué à 76%... Je n'ai aucune erreur sur l'émulateur qui s'affiche. Dans son topic, Kurumi précise : "Petite précision le auth ticket c'est maintenant dans la table: user_auth_ticket modifier vos requêtes sql client du sso (cms) paramètre: user id ticket (sso)" Or, je ne sais pas comment régler cela. Discord pour me contacter au cas où : #Valentin3950 Screen de l'émulateur en pièce jointe Configuration de mes SWFS : <script> var Client = new SWFObject("http://localhost/gordon/PRODUCTION-201701242205-837386173/habbo395.swf", "client", "100%", "100%", "10.0.0"); Client.addVariable("client.allow.cross.domain", "0"); Client.addVariable("client.notify.cross.domain", "1"); Client.addVariable("connection.info.host", "127.0.0.1"); Client.addVariable("connection.info.port", "30000"); Client.addVariable("site.url", "<?= lien; ?>/client"); Client.addVariable("url.prefix", "<?= lien; ?>/client"); Client.addVariable("client.reload.url", "<?= lien; ?>/client"); Client.addVariable("client.fatal.error.url", "<?= lien; ?>/client"); Client.addVariable("client.connection.failed.url", "<?= lien; ?>/client"); Client.addVariable("external.variables.txt", "http://localhost/gamedata/external_variables.txt"); Client.addVariable("external.texts.txt", "http://localhost/gamedata/external_flash_texts.txt"); Client.addVariable("productdata.load.url", "http://localhost/gamedata/productdata.txt"); Client.addVariable("furnidata.load.url", "http://localhost/gamedata/furnidata.xml"); Client.addVariable("use.sso.ticket", "1"); Client.addVariable("sso.ticket", "<?php $base = ""; for($i = 1; $i <= 3; $i++): { $base = $base . rand(0,99); $base = uniqid($base); } endfor; $base = $base . ""; $sql = $bdd->query('UPDATE users SET auth_ticket = ? WHERE id = ?', [$base, $_SESSION['id']]); echo $base; ?>"); Client.addVariable("processlog.enabled", "0"); Client.addVariable("client.starting", "Chargement de <?= nom; ?>..."); Client.addVariable("flash.client.url", "http://localhost/gordon/PRODUCTION-201701242205-837386173/"); Client.addVariable("user.hash", ""); Client.addVariable("flash.client.origin", "popup"); Client.addVariable("nux.lobbies.enabled", "true"); Client.addVariable("country_code", "FR"); Client.addParam('base', 'http://localhost/gordon/PRODUCTION-201701242205-837386173/'); Client.addParam('allowScriptAccess', 'always'); Client.addParam('menu', false); Client.addParam('wmode', "opaque"); Client.write('jeu'); FlashExternalInterface.signoutUrl = "<?= lien; ?>/client"; </script> Cordialement, merci
  22. Bonsoir H-dev je voudrais savoir comment est ce que je peu enlever des diamants et gotw point a tout les joueurs qui sont sur le retro sans besoin de faire 1 par 1( j'ai plus de 1000 inscrits) j'ai cherché avant de posté mais aucun poste a ce sujet encore merci a vous tous
  23. Hello la commu ! Je me penche vers vous puisque j'ai un probléme avec Plusemu je clique sur le catalogue sa me refresh 0 erreur au niveau de l'ému ni dans la console donc je ne comprend pas quelquu'un a une solutions ?
  24. Bonsoir, j'ai suivis un tutoriel sur youtube qui est : Tuto Retro , Arrivé ou je devais creer une base de donné puis copié coller le SQL, cela ma fait erreur mais à quand même été creer. Mais le problème maintenant quand je tape localhost dans la barre de navigation, ça me met le rétro comme dans la vidéo puis je crée un compte et en lançant l'hotel une page blanche s'affiche et puis rien... Pouvez-vous m'aidez ? Merci
  25. Bonjour j'ai ce cms hcms mais j'ai un soucis j'arrive pas à configurer pour dedipass si quelqu'un peux m'aider sa serait gentil merci Mon discord : VivaxTV#1245
×
×
  • Create New...