Aller au contenu

Cloudfordream

Bienvenue sur Habbo-Dev !

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'résolu'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Habbo-Dev
    • Annonces du Forum
    • Présentations
    • Suggestions
  • Forums Généraux
    • Discussion générale
    • Vos rétros
    • Vos projets
    • Team Building
    • Vente de rétro
  • Zone-Premium
    • Discussion générale
    • Concours Premium
    • Jeux vidéo
  • Ressources Habbo
  • Divers Habbo
  • Développement
  • Graphisme
  • Template - Cms de Génération Développement
  • Information de Génération Développement
  • Demande de Aide de Génération Développement
  • Script Habbo & Hors Habbo de Génération Développement
  • Cours de Développement de Génération Développement
  • Graphisme & Graphiste de Génération Développement
  • Sujets de Les beaugoss !
  • Sujets de Les beaugoss !
  • Mobis (officiels) de Habbo R63a Revival
  • Mobis (customisés) de Habbo R63a Revival
  • CMS de Habbo R63a Revival
  • Émulateurs de Habbo R63a Revival
  • Tutoriels de Habbo R63a Revival
  • Support de Habbo R63a Revival
  • Autres ressources de Habbo R63a Revival
  • Développement de Habbo R63a Revival
  • Sujets de La famille Habbo-Dev
  • LES CUSTOMISATEURS CERTIFIES. de Customisateur Art
  • VOS MOBIS de Customisateur Art
  • VOS BACKGROUNDS de Customisateur Art
  • AIDE & TUTO de Customisateur Art
  • Images de Customisateur Art
  • DISCUSSION GÉNÉRAL de Habbo-Your
  • TEMPLATE CMS & PAGE de Habbo-Your
  • Les règles de Habbo-Your
  • Les concours de Habbo-Your
  • Les aventures de Kameo de Les aventures de Kameo
  • Les aventures de Kameo de Les aventures de Kameo
  • Musique de Force & Honneur
  • Information supplémentaires de Boîte à idées
  • Boîte à idées public de Boîte à idées
  • Nouvelle fonctionnalités ! de KurtClub
  • Sujets de AliveSharesProject
  • Sujets de L'ancien temps ! Habbo & les rétros
  • Développement & Aide de Développement & Autre Habbo
  • Discussion Général de Développement & Autre Habbo
  • TEMPLATE & CMS de Développement & Autre Habbo
  • Vos Créations de Développement & Autre Habbo
  • Language HTML CSS PHP MYSQL JAVASCRIPT JQUERY de Développement & Autre Habbo
  • Emulateur de Développement & Autre Habbo
  • Sujets de TeamDev
  • Sujets de Les Développeurs HTML/CSS
  • Sujets de Les Développeurs HTML/CSS
  • Ajouter des catégories de Créer Un Retro Habbo Sans Hamachi !
  • Ajouter des catégories de Développement de Rétro
  • Discussions de Entraide Habbo-Dev
  • Aides de Entraide Habbo-Dev
  • Ajouter des catégories de EpicWorld - Communauté Française !
  • Questions de Les anciens des rétros
  • Forum de Les anciens des rétros
  • Sujets de Les Architecte et Graphiste
  • Sujets de SkyCompagny
  • Sujets de Créateurs de sites fans
  • Sujets de Génération PHP/SQL
  • Sujets de Génération PHP/SQL
  • Sujets de Graphisme & Développement
  • Sujets de Habbo-Dev Community
  • Forum principal de HabboHTML5
  • Suggestions de HabboHTML5
  • Sujets de Créateur de rétro
  • Sujets de Les Actifs
  • Sujets de ZUNNY FAN

Blogs

Il n’y a aucun résultat à afficher.

Il n’y a aucun résultat à afficher.


Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


Localisé:


Interêts


Comment as-tu connu le forum?


Phrase perso


Je suis


Facebook


Twitter


Instagram


Snapchat


Skype


Youtube


Discord


Site web

999 résultats trouvés

  1. Bonjour à tous, la communauté d'HabboDev! Salut! Alors le problème est que lorsque je me met le rank 9 qui est le rank "Fondateur" de mon rétro, je ne me vois pas dans la page staff de mon CMS. Je vous montre par image pour bien comprendre : https://imgur.com/3IVEqwG Et cela pour TOUT les ranks de mon rétro. Je vous met tout ce qu'il y a dans mon fichier de la page staffs.php pour que vous voyez : Voili, voilou, j'aimerais de l'aide à propos de ça. Je vous laisse tout de même mon Discord si vous voulez plus d'informations : 𝓒𝓵𝓮𝓶𝓮𝓷𝓽#8694 Merci à tous ! Cordialement; Akrino
  2. Bonsoir à tous, mon hôtel crash à 100%, j’ai essayer de changer de port, j’ai regarder les mien toute et bien configuré.. https://www.hazbo.me/
  3. Salut J'ai téléchargé et installé le cms de Dodone PlusCMS mais il manque le pdo.php à app/php/ J'aimerais savoir si quelqu'un pourrais me le passer. Merci
  4. Salut, Après avoir installer et configurer BrainCMS en local, quand j'essaie de rentrer sur localhost il y a un message d'erreur qui s'affiche : Cette page ne fonctionne pas localhost vous a redirigé à de trop nombreuses reprises. Essayez de supprimer les cookies.. ERR_TOO_MANY_REDIRECTS Merci d'avance
  5. Djayk

     résolu Problème plusemu

    Bonjour, Après avoir configurer mon ému normalement j'ai cette erreur et je n'est pas réussis à la fixer, j'espère qu'une âme charitable pourras me venir en aide
  6. Down1210

     résolu Plusemu 76%

    Bonjour, Quand je lance mon rétro, le changement bloque à 76% Les swf sont (normalement) bon, (j'ai verifier), l'emu se lance parfaitement. Sur la console google chrome il y a : Quelqu'un saurait d'où ça vient ?
  7. Bonjour ! Bon j'ai beaucoup feuilleté les topics existants à ce sujet mais je n'y trouve pas la solution... Bon voilà j'ai installé habbox CMS tout est bien configuré, l'index fonctionne, le register aussi, je peux m'inscrire, bref de ce côté ça va, mon problème c'est qu'au moment de me connecter, ça m'envoie bien su le /me mais page blanche, pas de message d'erreur, rien, quelqu'un aurait une solution à ce soucis ? Edit: J'ai déjà essayé de basculer en php 5.6, php 7.0, php 7.1 et de reupload le CMS entre chaque, idem
  8. Alktz

     résolu 404 not found

    Bonjour à tous ! Voilà mon soucis, j'ai installé mon CMS, le lien marche parfaitement en revanche si je clique sur s'inscrire ou autre je suis dirigé vers ça : Not Found The requested URL /register was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. En revanche si j'écris manuellement monsite.fr/register.php ça fonctionne très bien, quelqu'un saurait d'où ce soucis provient ?
  9. Bonjour, Je vous fait part aujourd'hui de mon problème alors j'ai suivi un tuto et a la fin L'emutateur me sort ça :c https://hostpic.xyz/files/15596423112163971086.png
  10. Bonsoir, J'ai importé des badges staff sur mon rétro mais ils ne s'affichent pas... Pourtant, j'ai mis le badge dans le dossier album1584 ainsi que dans le dossier badge et puis dans la base de données, mais toujours rien. J'ai déjà essayé de vider mon cache et rallumer l'ému. J'ai fais les sujets sur le forum mais rien Merci d'avance Résolu
  11. Hello

     résolu Probleme connexion

    Bonjour, j'ai un énorme problème que je comprend pas, quand je me connecte sur mon rétro (J'ai un vps) sa marche bien mais quand quelqu'un d'autre ce connecte sa ne marche j'ai pourtant configurer mon emu et vps Exemple sur mon ordinateur sa bloque a 76% Alors que sur mon vps (autre ordinateur) sa marche car l'émulateur et connecté dessus Aider moi SVP
  12. Kas

     résolu format d'une date

    Bonsoir, ce que je demande semble simple, je sais il y a des tonnes de réponses pour les format mais mon problème est différent, lors de la création d'un article il y a pour la date le format europe (j/my h:m:s), exemple pour un article il y a donc dans ma base de donnée l'article de l'id 1 la date qui est le 27/01/2019 20h57. Je voudrais à partir d'un codage php récupérer que l'heure donc un format du style 'h:m' également je voudrais afficher en php dans un contenant div traduisant > afficher tous les articles édités aujourd'hui
  13. Bonjour J'aurais besoin de votre aide est-ce que quelqu'un s'y connaît vachement bien en codage surtout du Ajax merci
  14. Salut H-Dev, J'ai besoin d'aide Vous savez ou change-t-on l'humeur par defaut ? Par exemple quand un joueur s'inscrit au lieu que l'humeur de base soit "Je suis nouveau" je la remplacerait par "Nouveau sur" puis mon nom de rétro? merci d'avance
  15. onjour j'ai voulu debug un truc mais sa marche pas vous pouvez m'aider svp pour traduire les commandes grace a visual studio mais quand je debug sa fait sa aussi
  16. Bonjour, tout d'abord désolé pour la mise en page de ce sujet, je ne suis pas un pro en la matière ^^. J'écris donc aujourd'hui pour que quelqu'un me vienne en aide pour la configuration du CMS YourHabbo version 2019, j'ai réussi a tout bien configurer et le site est fonctionnel, je peut crée un compte, me connecter, mais j'ai un problème. Je me suis bien rank 9 qui est le rank administrateur, je vois bien le petit logo administrateur sous mon pseudo dans l'espace client mais lorsque je veut aller dans l'administration, je dois entrer un mot de passe. Dans la bdd il y a une table "sting_adm_accounts" dans lequel lorsque j'insère des donnés il y a les infos suivante: ID= CLEF= USERNAME= PASSWORD= J'ai donc crée un "accès" administrateur en mettant comme ID 2, clef 974, username Volth (qui est le pseudo de mon compte aussi), et password volth97425 Mais lorsque je rentre ce password sur le login de l'administration j'ai une erreur qui me dit "Compte administrateur introuvable" j'ai aussi bien vérifier dans les fichiers php quel infos prend en compte ce mdp et il y a bien écris "SELECT * FROM sting_adm_accounts WHERE clef = ? AND username = ?);" Je ne comprend donc pas comment me crée un accès a l'administration.. Quelqu'un s'y connaitrais-t-il?
  17. Bonjour, après plusieurs jour de recherche de tentative, je n'y arrive tout jour pas. je me suis lancée dans la construction d'un serveur habbo r63c voici mes ressource utilisée : CMS : PlusCMS MAJ EMULATEUR : Project Azure Emulator 0190 ( QUE J'AI PRIS SUR LE FORUM) SWF : Compatible avec le problème c'est que quand je vais sur le serveur il fais un chargement il se bloque entre 59 et 70% puis il me fais une page blanche et le lien de mon rétro n'est plus le même exemple www.monlien/Hotel ça c'est le lien quand on est dans la page de chargement du rétro et quand il à chargé entre 59 et 70% il me fais une page blanche et le lien et comme ça www.monlien/game/gordon/hotel . Je ne comprend pas du tout comment cela et possible, j'ai tout essayé j'ai changer 5 ou 6 fois d'émulateur de cms de swf tout jour le même problème si quelle q'un peut m'aider ça serait super cool car je commence à fatigué de mettre en place ce rétro jusqu’à 4h en semaine ^^ merci si besoins de plus d'info je suis la
  18. Salut, J'ai une question a vous poser. Est-ce possible de se créditer deux ranks ? Car je suis fonda rank 10, et je voudrait savoir si il est possible de s'attribuer deux ranks en meme temps, genre (10,5). Merci d'avance
  19. Bonjour, j'ai un problème sur PlusCMS lien du sujet: Mon problème est le suivant: Lorsque j'essaye de créer un compte via le register je suis redirigé vers une page blanche et la création du compte ne se fait pas. De plus lorsque j'essaie de me connecter avec un compte (déjà existant dans la DB) cela me fait "Impossible de vous connecter" pourtant, j'importe un mot de passe que je connais... ( ! ) Fatal error: Uncaught Error: Call to undefined function mysql_error() in C:\wamp64\www\index.php on line 84 ( ! ) Error: Call to undefined function mysql_error() in C:\wamp64\www\index.php on line 84 J'ai essayé plusieurs techniques, mais rien n'y fait.. Merci d'avance
  20. Bonsoir, Je fais ce topic car j'ai une question toute bête que je me suis jamais penché dessus, donc si vous le savez je veux bien savoir. Comment ont modifie le cube de chargement des mobis noir ? (j'ai essayé par le Habbo.swf), aucun changement donc bizarre. Cordialement, merci d'avance!
  21. Bonjour Bonsoir je vous explique mon soucis je venais du crée un appart en ajoutant un Background et des mobis la fatigue arrive alors du coup j’arrête mon pc jusque-là pas de souci. Mon problème et arrivé se soir je veux lancé l’ému tous va bien et quant je veux entre dans le client sa me donne sa pourquoi. Je suit en local avec Plus ému en R63C La petit capture d'écran En vous remerciant déjà pour votre futur aide.
  22. Zenyl45

     résolu Symbole décimal

    Bonjour Ou Bonsoir, j'aimerai savoir comment changé le symbole décimal sur linux ubuntu desktop 16.04 MATE servers J'ai cherché sur internet est il disent de faire ----------------------- sudo update_locale LC_NUMERIC=en_EC.UTF-8 ----------------------- j'ai changé en_EC par fr_FR et rien ne change toujours la même erreur je suis sur PlusEMU merci de votre aide
  23. Bonjour, Bonsoir J'aurai besoin d'aide car quand je lance Arcturus sur LINUX (Ubuntu 16.04 desktop mate) est bas il me met la même erreurs ###################################################### java.lang.NullPointerException at com.eu.habbo.core.Logging.logErrorLine(Logging.java:263) at com.eu.habbo.core.ConfigurationManager.reload(ConfigurationManager.java:40) at com.eu.habbo.core.ConfigurationManager.<init>(ConfigurationManager.java:40) at com.eu.habbo.Emulator.main(Emulator.java:123) Exception in thread "Thread-0" java.lang.NullPointer Exception at com.eu.Habbo.Emulator.dispose(Emulator.java:225) at com.eu.Habbo.Emulator.acess$000(Emulator.java:30) at com.eu.Habbo.Emulator.$1.run(Emulator.java:98) at java.lang.Thread.run(Thread.java:748) "Tout ça écrit à la main donc si j'ai fait érreur j'ai vérif j'en ai pas trouvé" ###################################################### j'aimerai savoir si il y a un moyen de passez sur PlusEmu (Mono ne fonctionne pas) ou au moins faire fonctionner Arcturus (je peux pas passez sur Windows) Si vous pouvez aidé sa serait gentil ! Merci, Cordialement (La direction ct nul je c)
  24. Hey, J'ai un soucis que je n'ai jamais eu précédemment ! J'ai crée un rétro sur une machine et tout allais bien je peux jouer etc ! Puis aujourd'hui je comprend pas pourquoi la page se recharge à 100% J'ai ces erreurs dans ma console, j'ai résolue la première erreur mais le reste je sais pas d'ou vien le soucis. Voici ci-joint les screen des erreurs fournis par la console (J'ai déjà testé toutes les solutions présentes sur ce topic ) Merci de vos réponse ! Espérons qu'elles m'aideront à résoudre ce problème
  25. moso

     résolu register-submit

    Bonjour, Problème rencontré: Bonjour, alors un soucis survenu de nul part quand on tente de s'inscrire sur le site on atterrit sur une page blanche d'un coup tout fonctionnai niquel avant. Ressources utilisées: ForbCMS 2.1 By Areware / UfoServer Screens: Le class.functions https://pastebin.com/PnJjKUny Lien: dangohotel.fr (jai remis le site de base pour voir mais ca résolu rien, vous pouvez essayer de vous inscrire) // discord: moso#7385 Cordialement,
×
×
  • Créer...