Jump to content

Cloudfordream -  Habboon -  To-Servers

Welcome to Habbo-Dev !

Search the Community

Showing results for tags 'aide'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Habbo-Dev
    • Forum Announcements
    • General discussion
    • presentations
    • suggestions
  • Zone-Premium
    • Discussion générale
    • Concours Premium
    • Jeux vidéo
  • Ressources Habbo
    • Tutoriels
    • CMS & TEMPLATES
    • SWFS
    • Émulateurs
    • Autres ressources
  • Divers Habbo
  • Développement
  • Graphisme
  • Génération Développement's Template - Cms
  • Génération Développement's Information
  • Génération Développement's Demande de Aide
  • Génération Développement's Script Habbo & Hors Habbo
  • Génération Développement's Cours de Développement
  • Génération Développement's Graphisme & Graphiste
  • Les beaugoss !'s Sujets
  • Les beaugoss !'s Sujets
  • Habbo R63a Revival's Mobis (officiels)
  • Habbo R63a Revival's Mobis (customisés)
  • Habbo R63a Revival's CMS
  • Habbo R63a Revival's Émulateurs
  • Habbo R63a Revival's Tutoriels
  • Habbo R63a Revival's Support
  • Habbo R63a Revival's Autres ressources
  • Habbo R63a Revival's Développement
  • La famille Habbo-Dev's Sujets
  • Customisateur Art's LES CUSTOMISATEURS CERTIFIES.
  • Customisateur Art's VOS MOBIS
  • Customisateur Art's VOS BACKGROUNDS
  • Customisateur Art's AIDE & TUTO
  • Customisateur Art's Images
  • Habbo-Your's DISCUSSION GÉNÉRAL
  • Habbo-Your's TEMPLATE CMS & PAGE
  • Habbo-Your's Les règles
  • Habbo-Your's Les concours
  • Les aventures de Kameo's Les aventures de Kameo
  • Les aventures de Kameo's Les aventures de Kameo
  • Force & Honneur's Musique
  • Boîte à idées's Information supplémentaires
  • Boîte à idées's Boîte à idées public
  • KurtClub's Nouvelle fonctionnalités !
  • AliveSharesProject's Sujets
  • L'ancien temps ! Habbo & les rétros's Sujets
  • Développement & Autre Habbo's Développement & Aide
  • Développement & Autre Habbo's Discussion Général
  • Développement & Autre Habbo's TEMPLATE & CMS
  • Développement & Autre Habbo's Vos Créations
  • Développement & Autre Habbo's Language HTML CSS PHP MYSQL JAVASCRIPT JQUERY
  • Développement & Autre Habbo's Emulateur
  • TeamDev's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Les Développeurs HTML/CSS's Sujets
  • Créer Un Retro Habbo Sans Hamachi !'s Ajouter des catégories
  • Développement de Rétro's Ajouter des catégories
  • Entraide Habbo-Dev's Discussions
  • Entraide Habbo-Dev's Aides
  • En Développement...'s Ajouter des catégories
  • Les anciens des rétros's Questions
  • Les anciens des rétros's Forum
  • Les Architecte et Graphiste's Sujets
  • SkyCompagny's Sujets
  • Créateurs de sites fans's Sujets
  • Génération PHP/SQL's Sujets
  • Génération PHP/SQL's Sujets
  • Graphisme & Développement's Sujets
  • Habbo-Dev Community's Sujets
  • HabboHTML5's Forum principal
  • HabboHTML5's Suggestions
  • Créateur de rétro's Sujets
  • Les Actifs's Sujets
  • ZUNNY FAN's Sujets
  • En Développement...'s Sujets
  • En Développement...'s Membres

Calendars

  • En Développement...'s Événements
  • En Développement...'s Événements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localisé:


Interêts


How did you hear about the forum?


Phrase perso


Je suis


Facebook


Twitter


Instagram


Snapchat


Skype


Youtube


Discord


Site web

Found 1,403 results

  1. Bonjour, Je viens vers vous aujourd'hui, car je rencontre un problème avec l'émulateur "NewHabbo" (Pack payant). Lorsque je l'allume, cet erreur s'affiche.. (Screen). Comment pourrais-je régler ce problème ? Car je ne vois vraiment pas d'où cela peut venir ! J'utilise un CMS basique (HabboCMS 5.2). Et tout le reste SWF + DB + Emu c'est le RePack. Merci
  2. Bonjour habbo dev, Je rencontre un problème avec les badges que l'ont reçois automatiquement genre après par exemple avoir changé de look, et aussi un problème avec les badges de groupe (voir screen) Merci d'avance, bonne soirée Pierre EDIT : mon problème pour les badges de groupe est résolu, mais pas pour les badges dans l'inventaire
  3. Bonjour à tous j'espère que vous aller bien. je vous explique mon problème j'ai pris un pack vêtement que j'ai instaler correctement y'a des vêtements qui s'affiche mais pas tout, le reste charge et n'affiche rien. Quand je clique dessus ça mais mon avatar sans vêtement ça le mais nue. Pouvez vous m'aider svp je vous serais très reconnaissant.
  4. Bonjour, normalement je ne demande jamais de l'aide, je suis un ancien créateur d'année 2012-2013, je voulais ré-ouvrir mon rétro mais j'ai un petit soucis, en cherchant dans tous les sections et sur internet je n'est pas trouvé l'aide, Je vous explique, j'ai bien configuré mes swf tous les liens etc... mais le client reste bloqué à 76% qui peut vraiment m'aider à résoudre ce problème ? cela fait 2 jours que je cherche ! merci de votre aide
  5. Bonjour j'espère que vous aller tous bien. J'ai un problème qui me dérange assez quand on vas dans les habits pour mettre une coupe de cheveux ça fait crash le client savais vous d'ou ça viens j'ai mis mon figuredata de mes swf's dans mon ému à ça place mais j'ai quand même le bug pourriez vous m'aider svp je vous remercie du temps que vous prendrais à m'aider.
  6. Bonsoir j'ai un petit problème , j'ai bien configuré comme il faut l'émulateur une fois lancé tout s'affiche bien tout marche quoi , Quand je me dirige vers mon rétro et que je clique entrer sur l'hôtel sa charge jusqu'a 100% la barre d'info s'affiche et la sa réactualise la page et sa recommence en boucle Merci de m'aider
  7. Salut à tous, lorsque je vais ouvrir le catalogue et ouvrir une page qui contient des meubles, l'écran devient noir. J'utilise l'émulateur de base Plus. Merci
  8. Bonjour en mettant HabboCMS 3.3 sa me met sa Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xampp\htdocs\includes\settings.inc.php:3 Stack trace: #0 C:\xampp\htdocs\includes\settings.inc.php(20): ConnectMYSQL('localhost', 'root', 'google', 3306, 'habbocms') #1 C:\xampp\htdocs\init.php(17): include('C:\\xampp\\htdocs...') #2 C:\xampp\htdocs\index.php(8): include('C:\\xampp\\htdocs...') #3 {main} thrown in C:\xampp\htdocs\includes\settings.inc.php on line 3
  9. Bonjour Habbo-dev, J'ai récemment installé Bios Emulator pour mon rétro habbo, cependant j'ai quelques complications pour modifier les commandes, j'aimerais déjà traduire les commandes en Français (par exemple comandos en commands) je me suis donc rendu avec Visual Studio dans le fichier qui permet d'éditer les commandes, cependant lorsque je redémarre mon émulateur, rien n'as changé et je n'arrive pas à trouver une commande telle que ":update commands".si quelqu'un a la solution et veut bien me la transmettre merci.. [14:21]
  10. Bonjour Habbo Dev Alors, je rencontre un problème avec la commande ":eha" ou ":eventalert". L'image dans la fenêtre ne s'affiche pas (voir screen) J'ai essayé de la rajouter dans le dossier notifications, mais toujours pas. Si quelqu'un pourrait m'aider Merci d'avance, Pierre.
  11. Bonjour, j'ai un petit probleme avec mon retro j'arrive pas a voir mon catalogue... quelqu'un peut m'aider sil vous plait ? Discord : Enrick95#7727
  12. Bonjour, Chus en localhost avec ce CMS et j'arrive pas a passer le captcha ... Merci
  13. Bonjour à tous j’espère que vous aller bien, je vous explique mon problème en photo que vous pouvais voir. j'ai effectuer le dossier d'installation sur mon site et ça ma rediriger vers ça. voilà je ne sais pas comment régler ce soucis si quelqu'un pourrais m'aider ça m'aiderais énorment. je vous remercie par avance du temps que vous prendrais à m'aider.
  14. Salut, J'ai un problème : lorsque je rentre dans mon client, tout charge bien, je vois la vue aerienne, puis écran noir et tout à coup ça me met une erreur sur le /client : Fatal error: Uncaught Pecee\SimpleRouter\Exceptions\NotFoundHttpException: Route "/home/" or method "post" not allowed. in /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php:415 Stack trace: #0 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php(530): Pecee\SimpleRouter\Router->routeRequest() #1 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php(415): Pecee\SimpleRouter\Router->handleException(Object(Pecee\SimpleRouter\Exceptions\NotFoundHttpException)) #2 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php(331): Pecee\SimpleRouter\Router->routeRequest() #3 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/SimpleRouter.php(63): Pecee\SimpleRouter\Router->start() #4 /var/www/vhosts/adopeople.fr/httpdocs/Core/Routes.php(185): Pecee\SimpleRouter\SimpleRouter::start() #5 /var/www/vhosts/adopeople.fr/ht in /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php on line 415" Voici mon fichier Router.php : Router.php
  15. Bonjour , j'aurais besoin d'un dev Faut savoir que je suis sur un localhost *pour l'instant* J'ai prévu de m'acheter une vrai machine quand on dépassera les 350 membres connecté en même temps... Me mp discord : oursone#1555 Faudra également que le dev sache résoudre se beug la ...
  16. Bonjour à tous j’espère que vous aller bien. je viens vers vous car je rencontre un problème que j'arrive pas à régler en espèrent que vous puissiez m'aider. Voila mon problème est que quand je lance mon client ça charge et d'un coup ça me mais ERROR 404 alors que tout est configuré correctement, j'ai plusemu et pluscms je me demander si ça venez de ma base de donnée et ça version qui est MySQL 5.5 voilà j'espère que vous pourriez m'aider réellement je vous remercie du temps que vous prendrais pour moi.
  17. Bonjour à tous ! Après plusieurs tentative de création d'un retro, je me confronte à chaque fois au cas de figure présenté dans l'image ci-jointe. J'ai fait la création du retro une permière fois en suivant le tuto d'Habbo-Dev à la lettre et une seconde fois en utilisant Habway et PlusEmu. Dans les 2 cas j'ai le même résultat N'étant absolument pas connaisseur du sujet je suis bel et bien preneur de conseil ! Merci
  18. Bonjour, Mon ému est lancé et tous, mais je suis bloqué à 76% Si quelqu'un veut bien aider
  19. Bonjour alors je suis hébergé chez alls-heberg, mais j'ai pris une base de donnée chez cloudfordream. J'ai donc mis les ficher de Plus CMS de Brandon dans mon FTP. Mais, au moment de la configuration, je rentre les informations de la base de données, etc... et voilà : Si quelqu'un pourrait m'aider... Merci, Pierre
  20. Bonjour habbo dev Il y a un certain temps, j'avais créer un rétro habbo avec le même pack que j'utilise actuellement Avant, il y avait en dessous des crédits, diamants et tout, coquillage comme ceci : Problème, avant je les utilisés comme "Points Gamer" avec la commande :give gotw x x , mais maintenant, en utilisant le même pack, ils n'y sont plus. Y aurait il un moyen de les remettre svp ? Merci, Pierre.
  21. Bonsoir, J'ai un problème avec mon /client, le chargement se fait, ça m'amène en vue aérienne puis crash. Du côté emu, ça marque que je me co puis que je me déco. Pouvez-vous m'aider ? MERCI ;)
  22. "Problème avec le client du pack slopt" Bonjour à tous! J'ai téléchargé le pack slopt et configuré le SWF, mais en entrant dans le / client, il me renvoie à / me, même s'il est configuré "correctement", j'ai besoin d'aide, si c'est possible. - Je ne suis pas français, je suis brésilien! Le pardon des erreurs! Je suis aussi un profane haha SWF - external_variables: https://pastebin.com/60YRnNqi
  23. Hey les gens, ça faisait maintenant plus de un an maintenant que je cherchais un émulateur blabla land et y a pas trois mois maintenant j'en ai trouvé un sur un site d'emulation, malheureusement, la personne qui a mis cet émulateur n'a pas mis de tutoriel avec (je ne suis pas très doué en informatique pour mettre en place le serveur moi-même) . Il m'avait dit qu'il allait très prochainement poster un tutoriel sûr comment le mettre en place mais malheureusement le site a fermé avant même qu'il ne puisse le poster :) . M'enfin, tout cela pour dire que si vous y connaissez sur ce genre truc et vous voulez m'aider à le mettre en place (pour usage personnel je précise et pas pour le mettre en ligne) n'hésitez pas à me mp, je vous partagerai le fichier si vous voulez ! sur ceux, bonne journée / après-midi /nuit.
  24. Bonjour bonjour! J'espère que vous vous portez bien pour cette deuxième semaine de confinement et que vous sortez seulement quand c'est nécessaire! Me (re)voilà avec mes problèmes pour vous occupez un peu . Donc avec le problème que j'ai eu concernant les articles et AdowCMS, je décide de changer de CMS: HabboStarCMS (sur CloudCMS.fr). Je suis le tuto sous forme de texte pour l'installer, je fais tout bien comme il faut mais voilà, en voulant aller sur le site, page blanche, rien ne se passe, aucune erreur dans l'inspecteur. Je ne sais pas d'où ça vient. J'ai vérifié les liens que ce soit des SWF ou mes identifiants db et tous sont corrects. Je vous met en screen le tuto ainsi que les modifications que j'ai apporté aux fichiers concernés. Passez un excellent confinement, et j'espère enfin en finir avec tous ces problèmes.
  25. Bonjour, je viens vous demander de l'aide car j'ai un problème au niveau de mon client, j'ai le chargement (Habbo.Swf), une fois le chargement fini j'ai un écran noir et ensuite ça crash et me redirige vers le me.php. Si quelqu'un aurait une idée d'où ça peut venir je vous remercie.
×
×
  • Create New...