Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Alan

 résolu Chargement 76% Plus Emu

Recommended Posts

Vétéran

Bonsoir, je reviens vers vous, car mon chargement client.php reste bloqué à 76%. 
J'ai pris connaissances des divers résolutions ; mais aucune n'y fais. Cela m'ennuie de re-ouvrir un topic pour la eniène fois portant ce nom, mais toute les résolutions donné à mes prédécesseurs ayant eu le même soucis n'arrangent rien.

Je pense que mes SFW sont bons (j'ai vérifié chaque lien 1 par 1)(Joint en bas)

J'utilise BrainCMS, le fichier config est normalement bon 

De plus, lorsque je lance le client, aucune connexion n'apparaît sur mon emu. Les pares-feux sont désactivés
Il faut savoir que nous nous partageons un dédié avec un ami. Il utilise le Port 30000 et 30001, j'ai donc mis par défaut les ports 30002 et 30003 dans la configuration de mon ému, le soucis pourrait venir de cela ?

 

Amicalement,

 

 

Please login or register to see this link.

 

Please login or register to see this link.

 

 

Share this post


Link to post
Share on other sites
Vétéran

As-tu configuré tes ports également dans la base de donnée?

Share this post


Link to post
Share on other sites
Vétéran

Share this post


Link to post
Share on other sites
Admin
Admin

Sinon tape 76% dans recherche du forum

1488827826.png

Share this post


Link to post
Share on other sites
Vétéran

L'erreur du 76% indique que la connexion ne s'effectue pas ^^

As-tu essayé de changé les ports 30000 et 30001 de ton ami et d'essayé ces ports?

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, Jason a dit :

Sinon tape 76% dans recherche du forum

1488827826.png

...

Capture d’e?cran 2017-03-06 a? 20.17.26.png

Share this post


Link to post
Share on other sites
Vétéran

Je t'ai Mp sur Facebook @Alan

Share this post


Link to post
Share on other sites
Vétéran

@Jason Comment mentionné dans la question, la résolution que vous avez donné aux autres ne résout pas le soucis. 

 

Lucas, je vais regarder en effet, je suis persuadé que le soucis viens en effet de ces ports

Share this post


Link to post
Share on other sites
Donateur
il y a 9 minutes, Alan a dit :

@Jason Comment mentionné dans la question, la résolution que vous avez donné aux autres ne résout pas le soucis. 

 

Lucas, je vais regarder en effet, je suis persuadé que le soucis viens en effet de ces ports

Ou essaye les port 300 et 301, je l'ai utilise souvent c'est plus rapide à configurer :mozilla_wink: #Flemmard

Share this post


Link to post
Share on other sites
Vétéran

Okep ! je vais essayer ça, merci @Monde

Share this post


Link to post
Share on other sites
Vétéran

déja quand j'ouvre la console , le client ne charge même pas les swfs ( external variables etc...) donc ça viens de l'ému à coup sur , essaye genre Nanoému ;)

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, TheJill a dit :

déja quand j'ouvre la console , le client ne charge même pas les swfs ( external variables etc...) donc ça viens de l'ému à coup sur , essaye genre Nanoému ;)

edit : enfaite si je suis con , si les swfs ne se chargent pas ça peut être une mauvaise config swfs aussi , je ferme ma gueule dsl x)

Share this post


Link to post
Share on other sites
Vétéran

autre hypothèse , dans le external variables tu as une ligne 

external.figurepartlist.txt=https://www.wabbo.eu/game/gamedata/figuredata

un peu au début, essaye de rajouter le .xml à la fin ! c:

Share this post


Link to post
Share on other sites
Vétéran

Bonjour, je reviens aux nouvelles ; 

 

Ca a été fixé, je ne sais pas comment, à force de bidouiller ou peut-être le fait que j'ai passé l'ému sur un autre VPS..

Merci de vos réponses ! :) 

Share this post


Link to post
Share on other sites
Admin
Admin

J'ai déplacé ton sujet en résolu ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...