Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Foudrige

 archive Problème TheoCMS v1

Recommended Posts

Bonjour,

Après avoir installer correctement TheoCMS v1 je tombe sur un soucis au niveau de l'inscription: 

 

Fatal error: Call to undefined function password_hash() in /var/www/vhosts/monlien.fr/httpdocs/register.php on line 16

 

je suis chez free-h ...
 

 

Que faire ?

 

 

Merci :p

Share this post


Link to post
Share on other sites
Premium
il y a 34 minutes, Foudrige a dit :

Bonjour,

Après avoir installer correctement TheoCMS v1 je tombe sur un soucis au niveau de l'inscription: 

 

Fatal error: Call to undefined function password_hash() in /var/www/vhosts/monlien.fr/httpdocs/register.php on line 16

 

je suis chez free-h ...
 

 

Que faire ?

 

 

Merci :p

Salut, je te conseille d'ouvrir un ticket chez Inulogic afin de leur demander de te changer ta version PHP a 5.6 ;)

Share this post


Link to post
Share on other sites
il y a 31 minutes, TheoDEV a dit :

Salut, je te conseille d'ouvrir un ticket chez Inulogic afin de leur demander de te changer ta version PHP a 5.6 ;)

On peut pas le faire nous même via le plesk ? :O

 

Et merci de ta réponse :p

Share this post


Link to post
Share on other sites
Admin
Admin
il y a 55 minutes, Foudrige a dit :

On peut pas le faire nous même via le plesk ? :O

 

Et merci de ta réponse :p

Si tu es chez free-h tu ne peut pas le faire via le plesk. En revanche, si tu es chez un autre hébergeur tu auras probablement la possibilité de le faire manuellement depuis le plesk :)

Share this post


Link to post
Share on other sites
Il y a 8 heures, Thomas a dit :

Si tu es chez free-h tu ne peut pas le faire via le plesk. En revanche, si tu es chez un autre hébergeur tu auras probablement la possibilité de le faire manuellement depuis le plesk :)

J'ai vue sa donc j'ai envoyer un ticket à free-h mais que c'est long... :O

Share this post


Link to post
Share on other sites
Donateur
il y a 28 minutes, Foudrige a dit :

J'ai vue sa donc j'ai envoyer un ticket à free-h mais que c'est long... :O

J'ai le directeur de Free-H sur skype, il m'a passé en 5.5 plus rapidement

 

Il m'a également dit que bientôt on pourrat le faire nous même via le panel plesk

Share this post


Link to post
Share on other sites
Il y a 3 heures, Monde a dit :

J'ai le directeur de Free-H sur skype, il m'a passé en 5.5 plus rapidement

 

Il m'a également dit que bientôt on pourrat le faire nous même via le panel plesk

Oui je l'ai aussi..

 

Share this post


Link to post
Share on other sites
Premium
Il y a 4 heures, Foudrige a dit :

MAINTENANT SA REDIRECT SUR L'INDEX SANS RIEN FAIRE D'AUTRE !!! @TheoDEV

Ouaaa mdrr

Ta pas plus grand je vois mal :/

 

Je ses pas si tu as pris la version share ici mais bon mdrr il a du être trafiquer j'ai jamais eu de soucis en installant le CMS alors vous je vous comprend pas ^^

L'index s'affiche t'elle ? ou ses une page blanche ?

Share this post


Link to post
Share on other sites
Il y a 3 heures, TheoDEV a dit :

Ouaaa mdrr

Ta pas plus grand je vois mal :/

 

Je ses pas si tu as pris la version share ici mais bon mdrr il a du être trafiquer j'ai jamais eu de soucis en installant le CMS alors vous je vous comprend pas ^^

L'index s'affiche t'elle ? ou ses une page blanche ?

Désolé mdr, tout s'affiche sauf que le register ramenne sur l'index depuis la nouvelle version PHP.... 

 

Le code d'erreur n'y est plus :p

Share this post


Link to post
Share on other sites
Premium
à l’instant, Foudrige a dit :

Désolé mdr, tout s'affiche sauf que le register ramenne sur l'index depuis la nouvelle version PHP.... 

 

Le code d'erreur n'y est plus :p

Tu es en combien ? ^^ après faut voir ta look que ton compte était enregistré dans la base de donnée ?

Sinon contact moi en PV on regardera sa ensemble :D

Share this post


Link to post
Share on other sites
Admin
Admin

J'ai déplacé ton sujet dans la bonne section 

Share this post


Link to post
Share on other sites
Admin
Admin
Le 15/03/2017 à 08:58, Foudrige a dit :

MERCI THOMAS

Salut,

Tu as résolu ton problème depuis?

Share this post


Link to post
Share on other sites

Salut, le problème n'a aucun rapport avec la version PHP.
Il faut changer le hash du CMS, personnelement je te conseil le md5.
Je reste à ta disposition sur Skype si tu n'arrives pas à changer tout seul.
live:apocalypse85_1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...