Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
christodnl49

 résolu Probléme "Internal Server Error

Recommended Posts

Bonjours,

 

alors voila j'ai mon site internet ( un sous dommains pour l'instant )

 

et j'ai un probléme avec un fichier " .htaccess " je les renommer en " .htaccess-test " et sa a afficher le site ( mais en mode degeulasse ) 

j'ai regarder sur internet et on ma dit si on renommais le fichier et que on avais pas la méme page sa vennais du " .htaccess "

c'est pour cela que je vous donne deux sccren du fichier " " .htaccess "

 

Merci de votre aide elle est trés précieuse Cordialement.

Capture d’écran (44).png

Capture d’écran (45).png

Share this post


Link to post
Share on other sites
Premium

 "Internal Server Error" c'est que ça vient de ton hebergeur non ?

Share this post


Link to post
Share on other sites
Admin
Admin

@Emilio a raison normalement 

 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Bah j'ai regarder sa dit que sa viens du dossier donc je sais pas :/

 

ET Jason, Moi le probléme c'est le fichier  .htaccess " et non une surcharge.

 

Emelio sa viens du fichier "  .htaccess " 

Share this post


Link to post
Share on other sites
Premium

Evites de faire des triples postes x) (il y a la fonction éditer)

Et je ne sais pas vraiment t'aider je ne vois pas d'ou vient le problème si ce n'est pas ton hébergeur et que tu ne met pas un lien de dl de tes fichiers on ne peut pas aller plus loin que ça. :/ 

Share this post


Link to post
Share on other sites

@Emilio Je vais pas le répeter le probléme viens du fichier "  .htaccess " J'ai été voirs sur le net c'etais marquer renommer le fichier si sa affiche plus erreur 500 c'est que le probléme viens du fichier tout simplement donc dans les deux sccren fournie

Share this post


Link to post
Share on other sites
Premium
il y a 39 minutes, christodnl49 a dit :

@Emilio Je vais pas le répeter le probléme viens du fichier "  .htaccess " J'ai été voirs sur le net c'etais marquer renommer le fichier si sa affiche plus erreur 500 c'est que le probléme viens du fichier tout simplement donc dans les deux sccren fournie

 

Je sais pas ou t'as été voir ça parce que je vois pas le rapport.

Share this post


Link to post
Share on other sites

@Emilio " 

Renommez votre fichier ".htaccess en ".htaccess-test" :

Si le problème persiste, testez l'accès à votre site Internet en renommant votre fichier ".htaccess" en ".htaccess-test".
Si votre site ne retourne plus d'erreur 500 (Internal Server Error), le problème se situe dans votre fichier ".htaccess".

 

Tout simplement ici

Share this post


Link to post
Share on other sites
Premium
il y a 30 minutes, christodnl49 a dit :

@Emilio " 

Renommez votre fichier ".htaccess en ".htaccess-test" :

Si le problème persiste, testez l'accès à votre site Internet en renommant votre fichier ".htaccess" en ".htaccess-test".
Si votre site ne retourne plus d'erreur 500 (Internal Server Error), le problème se situe dans votre fichier ".htaccess".

 

Tout simplement ici

En quoi tu montre ou tu l'a vus ? aucune source ^^

Share this post


Link to post
Share on other sites
Vétéran

Effectivement ça provient de ton fichier .htaccess logiquement.

Est-ce un CMS tout fait?

Comprends-tu ce qu'il y a de écrit?

Pourrais-tu nous en dire plus ?

Share this post


Link to post
Share on other sites

@Lucas Orsini Merci au moins un gas de compétant Merci de me soutenir, 

 

le liens, 

Please login or register to see this link.

 

Oui c'est un cms tout fait ce que je comprend pas c'est que chez hostinger.fr sa marchais sauf que sa laguais a mort vue que le CPU etais insuffisant chez leurs hébergement du coup j'ai pris le pack 2 de chez free-h donc sa devrais pas poser de probléme de stockage donc oui sa viens biens du fichier en luis méme ta les deux sccren de ce fichier en luis méme je pense avoir répondu a tout tes question, Cordialement 

Share this post


Link to post
Share on other sites
Vétéran
il y a 6 minutes, christodnl49 a dit :

@Lucas Orsini Merci au moins un gas de compétant Merci de me soutenir, 

 

le liens, 

Please login or register to see this link.

 

Oui c'est un cms tout fait ce que je comprend pas c'est que chez hostinger.fr sa marchais sauf que sa laguais a mort vue que le CPU etais insuffisant chez leurs hébergement du coup j'ai pris le pack 2 de chez free-h donc sa devrais pas poser de probléme de stockage donc oui sa viens biens du fichier en luis méme ta les deux sccren de ce fichier en luis méme je pense avoir répondu a tout tes question, Cordialement 

 

Il se peut que certaines directe soit désactivé par free-h ou cloudfordream.

(J'avais eu le même problème, ça fonctionnait chez Hostinger (c'était mon propre htaccess) et une fois passé chez pulseheberg des directives étaient bloqués donc ça ne fonctionnait pas).

Il se peut que certaines directes soit désactivé ce qui cause le problème car il doit y avoir un truc illogique.

Share this post


Link to post
Share on other sites
Vétéran
il y a 1 minute, christodnl49 a dit :

@Lucas Orsini Je précise je début et mon developper a pars accets a internet malheuresement peux tu préciser et m'aider? Merci

 

Contact ton hébergeur, ou il y a ton hébergement et essaye de voir si ton fichier est correct par rapport à leur directive désactivé ^^

Capture d’e?cran 2017-04-11 a? 23.32.26.png

Share this post


Link to post
Share on other sites
Vétéran
il y a 1 minute, christodnl49 a dit :

@Lucas Orsini c'est free-h si je leurs demande cava prendre 1 semaine le temps de tout regler faut aller dans le plesk et ou aprés?

 

Certains hébergeurs bloquent des directives par rapport à la sécurité, le seul moyen est de contacter le support pour en savoir plus.

Et oui je comprends, la prochaine fois je te conseil pulseheberg, hyper réactif au support et qualité sur les hébergeurs et pas du tout cher!

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, christodnl49 a dit :

@Lucas Orsini Et chez pulseheberg si je commands tout de suite sa serra automatiquement debloquer ou faudra faire un emails ? Au support?

 

J'en sais rien, tous les hébergeurs n'ont pas toutes les mêmes configuration,  mais ne repaye pas pour rien. Et sinon fait un mail à free-h en savoir un peu plus.

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, christodnl49 a dit :

@Lucas Orsini Je vais dabord faire un mails a CloudFordream puisque j'ai aussi achetter un hebergement web chez s'eux sauf que chez eux sa fait pas erreur 500 Mais Page blanche alors que c'est excatement le méme cms etcc faut pas chercher a comprendre x)

 

La version PHP que tu as choisis sur le plesk est correct?

 

Et remplace dans le fichier htaccess ça:

 

Options -Indexes
Options +SymlinksIfOwnerMatch
DirectoryIndex index.php

 

par ça: 

 

Options -MultiViews
DirectoryIndex index.php

 

Et dit moi en des nouvelles

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...