Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Ananas02

 résolu Mobis carrés noirs

Recommended Posts

Bonjour,

J'ai un petit problème : quand j'ajoute des mobis dans le catalogue, les mobis ne s'affichent pas. Auriez vous une solution à ce problème ? Merci d'avance :)

 

Mobis bug.PNG

Share this post


Link to post
Share on other sites
Guest

Plusieurs choix se présentent:

Tu as mis les mobis dans le mauvais dossier des SWF

Tu as du mal installer le SQL des mobis

 

Puis si cela est effectué, as-tu relancé ton emu et/ou vidé ton cache, en plus d'avoir update le catalogue ?

 

(j'avais fait une fail dans mon message, désolé de l'edit)

Share this post


Link to post
Share on other sites
13 minutes ago, KrackWeed said:

Plusieurs choix se présentent:

Tu as mis les mobis dans le mauvais dossier des SWF

Tu as du mal installer le SQL des mobis

 

Puis si cela est effectué, as-tu relancé ton emu et/ou vidé ton cache, en plus d'avoir update le catalogue ?

 

(j'avais fait une fail dans mon message, désolé de l'edit)

J'ai mis les mobis dans le dossier dcr et hof_furni. J'ai inséré dans la db les catalog items, les furnitures et le furnidata dans les SWF/gamedata/figuredata.xml 

Share this post


Link to post
Share on other sites
Guest
à l’instant, Ananas02 a dit :

J'ai mis les mobis dans le dossier dcr et hof_furni. J'ai inséré dans la db les catalog items, les furnitures et le furnidata dans les SWF/gamedata/figuredata.xml 

Ah bah effectivement, même moi je trouve pas dans ce cas là :/

Share this post


Link to post
Share on other sites
Premium

Les mobis que ta ajouté, c'est les quel ?

Share this post


Link to post
Share on other sites
Donateur
il y a 7 minutes, Ananas02 a dit :

J'ai mis les mobis dans le dossier dcr et hof_furni. J'ai inséré dans la db les catalog items, les furnitures et le furnidata dans les SWF/gamedata/figuredata.xml 

C'est pas figuredata.xml, mais furnidata.xml.

Share this post


Link to post
Share on other sites
Donateur
il y a 4 minutes, Ananas02 a dit :

Ah oui autant pour moi j'ai mal écrit, mais c'est bien dans furnidata.xml que je les mets ^^

D'accord.

Share this post


Link to post
Share on other sites
Premium

Met ton code tout en haut du furnidata & met bien les icônes dans le dossier appropriée vide ton cache et c'est régler, passe en privé si tu galères toujours^^

Share this post


Link to post
Share on other sites
il y a 53 minutes, Masako a dit :

Met ton code tout en haut du furnidata & met bien les icônes dans le dossier appropriée vide ton cache et c'est régler, passe en privé si tu galères toujours^^

Merci à toi @Masako problème résolu (je travail avec) t'es vraiment un gars au TOP ! je te dois beaucoup de reconnaissance :) 

Share this post


Link to post
Share on other sites
Premium

Pas de problème j'suis là pour ça ;)

Share this post


Link to post
Share on other sites
Admin
Admin

Salut,

 

Ton sujet qui se trouvait dans Please login or register to see this link. > Please login or register to see this link. a été déplacé dans  Please login or register to see this link. > Please login or register to see this link. > Please login or register to see this link.  

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...