Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
AndroBG-

 résolu CMS qui ne fonctionne pas

Recommended Posts

Bonjour

A chaque fois (en local) que je met un CMS (là j'ai mis Habbo CMS 2), ça me met sa :


Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xampp\htdocs\includes\files\bdd.php:2 Stack trace: #0 C:\xampp\htdocs\init.php(17): include() #1 C:\xampp\htdocs\index.php(8): include('C:\\xampp\\htdocs...') #2 {main} thrown in C:\xampp\htdocs\includes\files\bdd.php on line 2

 

Je précise que tout est bien configuré, j'ai mis les identifiants de la base de données,...

Edited by Brandon
Ajout du préfixe

Share this post


Link to post
Share on other sites
Vétéran

Tu as quel version PHP ?

Share this post


Link to post
Share on other sites
Vétéran
il y a 3 minutes, AndroBG- a dit :

PHP 7.1.6.

Ton PHP est trop haut, sur PHP 7 le mysql_connect()  n'existe plus.
Soit tu passe à un PHP plus bas ou tu change de CMS (Plus récent)

Share this post


Link to post
Share on other sites
Vétéran

Salut,

 

Ton sujet qui se trouvait dans Please login or register to see this link. > Please login or register to see this link. a été déplacé dans  Please login or register to see this link. > Please login or register to see this link. > Please login or register to see this link.  

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites

Les fonctions mysql_ sont obsolètes, comme a dit Brandon faut qu'tu change ta version PHP

là je viens de regarder j'suis en PHP 5.3.8 et les fonctions mysql_ fonctionnent correctement

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...