Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Reking

archivé Aidez moi sur mon retro habbo

Recommended Posts

bonjour
je viens de créer mon rétro habbo chez hostinguer fr , avec adowCms et azuremulator , ja upload mon cms sur le ftp et j'ai passé a l'instalation de ce dernier , mais quand j'ai fini au lieu de voir le cms sur mon site je vois ce message d'erreur:

received_506555379692602.thumb.png.e8c0ed75412b44efe0e60914b094c13e.png

 et dans la ligne 14 du fichier class.mysql.php il y a : 

received_506583809689759.thumb.png.e10ef9ba534af05051417275a0994df0.png

Svp aidez moi

Share this post


Link to post
Share on other sites

Bonjour, dans host met le phpadmin de ton mysql dans database met le nom de ta bdd dans username met le user de la bdd & dans password met le mdp de ta bdd 

Share this post


Link to post
Share on other sites
Admin
Admin

Salut,

 

Ton sujet qui se trouvait dans 

Please login or register to see this link.

>

Please login or register to see this link.

a été déplacé dans  

Please login or register to see this link.

>

Please login or register to see this link.

 

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Donateur

Salut, je vais t'expliquer cela est simple, tu dois relier ton Cms à ta base de donnée mysql,  dans host tu met mysql.hostinger.fr, dans Database tu met le nom de ta base de donnée (souvent c'est le même que l'username), dans username tu met ton pseudo de ta bdd qui te permet de te connecter et puis dans password tu met le mot de passe de ta base de donnée qui te permet de te connecter, normalement tu as crée tous cela avec hostinger et tout est afficher sauf ton mot de passe que tu es censé enregistrer, en espérant t'avoir aider.

Share this post


Link to post
Share on other sites
Donateur

J'ai oublier de préciser tu remplie que ou il y a statut public devant ce deux en bas il ne faut pas les toucher

Share this post


Link to post
Share on other sites
Il y a 2 heures, Hutomu a dit :

Bonjour, dans host met le phpadmin de ton mysql dans database met le nom de ta bdd dans username met le user de la bdd & dans password met le mdp de ta bdd 

j'ai fdejaa fait ça mais l'erreur c'est dans ":" je ne sais pas par quoi faut remplacer

Share this post


Link to post
Share on other sites
il y a une heure, Zer0 a dit :

Hostinger c'est un peu, le pire hebergeur vas plutôt sur 

Please login or register to see this link.

 pour un vrai hebergement gratuit

merci je vais passer sur cet heberg si j'arriverai pas a regler le probleme

Share this post


Link to post
Share on other sites
il y a 23 minutes, YaZox a dit :

Salut, je vais t'expliquer cela est simple, tu dois relier ton Cms à ta base de donnée mysql,  dans host tu met mysql.hostinger.fr, dans Database tu met le nom de ta base de donnée (souvent c'est le même que l'username), dans username tu met ton pseudo de ta bdd qui te permet de te connecter et puis dans password tu met le mot de passe de ta base de donnée qui te permet de te connecter, normalement tu as crée tous cela avec hostinger et tout est afficher sauf ton mot de passe que tu es censé enregistrer, en espérant t'avoir aider.

merci je vais l'appliquer étape par étape 

Share this post


Link to post
Share on other sites
Donateur
à l’instant, Reking a dit :

merci je vais l'appliquer étape par étape 

Pas de soucis :p j'espère que cela va marcher.

Share this post


Link to post
Share on other sites
Vétéran

Euh, à priori ça ne semble pas être une erreur de configuration, mais plutôt une erreur de syntaxe, sous quelle version de PHP tu tournes ?

Share this post


Link to post
Share on other sites
Premium

Revérifie la version de PHP, généralement c'est 5.6 ^^'

Share this post


Link to post
Share on other sites
Il y a 5 heures, YaZox a dit :

Pas de soucis :p j'espère que cela va marcher.

J'ai fait ce que tu m'as dit mais cela ne fonctionne pas peut être c'est la version php 

Share this post


Link to post
Share on other sites
Donateur
il y a 4 minutes, Reking a dit :

J'ai fait ce que tu m'as dit mais cela ne fonctionne pas peut être c'est la version php 

J'suis désoler alors, mais en tous cas ou tu es c'est des ligne de code pour config ton cms, en gros relier ton cms à la db, tu la peut être mal fait, ou jcp mais sa marche pas, dsl, oui dans ce cas là demande à ton hebergeur de changer la version du php, et prend celle de ton cms.

Share this post


Link to post
Share on other sites
Premium

Change d'hébergeur, c'est toujours de la merde pour peu de prix :troll: 

Share this post


Link to post
Share on other sites
Vétéran

Moi je dirais que mysql_connect est obsolète essaye plutôt avec une connexion en PDO

Share this post


Link to post
Share on other sites
Admin
Admin

Salut,

 

Ton sujet qui se trouvait dans 

Please login or register to see this link.

>

Please login or register to see this link.

a été déplacé dans  

Please login or register to see this link.

>

Please login or register to see this link.

>

Please login or register to see this link.

 

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...