Aller au contenu

Cloudfordream
#InfoASavoir: Ayez une réduction de 5% sur Cloudfordream.com avec le code HDEV5
  • Veuillez ne pas poster de message pour but d'insulter, incitation à la haine, propos sexuels et tout autre qui ne respecte pas nos conditions d'utilisation !

Messages recommandés

Premium

Salut à tous & à toutes!

 

Aujourd'hui je me permets de partager le CMS de Mediagar qui était développé par Maxime pour Thomas le Cam (W0lv3r) !

Je me permets de le partager pour la première raison est que ce serveur est fermer depuis quelques mois ainsi que pour avoir été recopié par W0lv3r au temps de Vagario pour ceux qui ne connaissent pas..

Ce CMS a déjà été partagé plusieurs fois, mais cela fait bien longtemps que je ne l'ai plus vu, donc je décide de le faire aujourd'hui pour ce que ça intéresse..

 

Passons aux screens:

 

Accueil - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Statistiques - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Page d'affichage de tous les skins - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Choix du mode de jeu - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Page des paramètres du jeu - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Jeu en lui même - Veuillez vous connecter ou vous inscrire pour voir ce contenu.  (Le serveur en maintenance, car aucun émulateur est relié au serveur)

 

A savoir, que j'ai rajouté une fonction au moment de la page "Choix du mode de jeu", l'image de l'avatar a été rajouté par moi, en gros si vous avez un skin à votre nom dans la base de donnée le skin s'affichage, si vous ne possédez aucun skin à votre nom ou autre un avatar tel que celui sur le screen s'affichera, je trouvais ça sympa en sachant que la page est très vide.

 

J'y ai passé quelques jours à remettre le CMS en ordre. Il faut savoir que le CMS était mélangé entre le PDO et MySQL, j'ai logiquement supprimé toutes les fonctions mysql.

J'ai également refait un tchat un peu plus propre, malgré qu'il reste pas à mon goût (Le design est modifiable)

 

Téléchargement du CMS:

CONTENU MASQUÉ :

    Lien monétisé - Veuillez vous connecter ou vous inscrire pour voir ce contenu.  (Merci d'avance à ceux qui cliqueront ça ne bouffent pas de pain #TheKairi78)

    Lien non monétisé - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

 

Téléchargement de l'émulateur:

CONTENU MASQUÉ :

    Lien monétisé - Veuillez vous connecter ou vous inscrire pour voir ce contenu.  (Merci d'avance à ceux qui cliqueront ça ne bouffent pas de pain #TheKairi78)

    Lien non monétisé - Veuillez vous connecter ou vous inscrire pour voir ce contenu.

 

Scan du CMS: Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Scan de l'émulateur: Veuillez vous connecter ou vous inscrire pour voir ce contenu.

 

PS: Je ne suis pas responsable des fails que contient le CMS, j'en ai retiré deux ou trois.

 

J'attends vos retours, si vous souhaitez un partage de l'émulateur qui va avec, merci de laisser un petit commentaire et j'aime pour vous manifestez. (Il me semble que c'est sur l'un de mes disques durs)

 

Si vous avez lu jusqu'ici je vous en remercie!

 

Cordialement, Lucas!

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium

Merci du partage :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Vétéran

Mdr moi perso je ne sais toujours pas pk ces serveur mediagar et agar.io font partie d'Habbo ? Vous pouvez m'expliquer ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium
il y a une heure, TheoDEV a dit :

Merci du partage :)

 Pas de quoi

il y a 58 minutes, Maxime13014 a dit :

Mdr moi perso je ne sais toujours pas pk ces serveur mediagar et agar.io font partie d'Habbo ? Vous pouvez m'expliquer ?

Car ça fonctionnait à un moment et ça ramenait du monde c'est tout..

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du partage

(non je rigole c'était pour débloqué le contenu masqué pour voir je suis curieux)

 

EDIT : Tu as oublié le scanne du fichier donc je vous le transmet ici :

Veuillez vous connecter ou vous inscrire pour voir ce contenu.

Modifié par Chabi

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium

EDIT: L'émulateur a été rajouter, logiquement tout devrait fonctionner si tout est configurer.

 

 

Si vous rencontrez un éventuelle problème je pourrais peut-être vous aider à le configurer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium
Il y a 14 heures, HichemDev. a dit :

Merci du partage

 

Il y a 14 heures, Chabi a dit :

Merci du partage

(non je rigole c'était pour débloqué le contenu masqué pour voir je suis curieux)

 

EDIT : Tu as oublié le scanne du fichier donc je vous le transmet ici :

Veuillez vous connecter ou vous inscrire pour voir ce contenu.

 

il y a 21 minutes, PhCmDev a dit :

Merci du partage poto !

 

Il y a pas de quoi :)

 

(Merci à ceux qui cliqueront sur le lien rémunéré et qui laisse un POCE BLO)

Partager ce message


Lien à poster
Partager sur d’autres sites
Vétéran

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Dev

Très bon partage ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
Vétéran

Juste, je n'arrive pas à configurer l'émulateur, je ne trouve pas le dossier de config, quand je démarre l'ému il se ferme directe.

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium
il y a une heure, Ashal a dit :

Juste, je n'arrive pas à configurer l'émulateur, je ne trouve pas le dossier de config, quand je démarre l'ému il se ferme directe.

 

As-tu des erreurs? As-tu configurer ton CMS également?

 

PS: Il me semble que ça ne fonctionne pas en local

Partager ce message


Lien à poster
Partager sur d’autres sites
Modérateur

Il faudrait déplacer le sujet non ?

 

Sinon , merci du partage ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium
il y a 29 minutes, CptHenri a dit :

Il faudrait déplacer le sujet non ?

 

Sinon , merci du partage ;)

 

Non non, nous ne possédons pas de catégorie hors habbo à par celle-ci.

 

Et il n'y a pas de quoi

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi même l'emu allumer le serveur marche pas mais y'a 2 consol dans le CMS et les deux font rien j'veut bien t'envoyer un screen mais quand j'veut mettre une image sa mais erreur, bon, quand j'allume l'emu dans "src" sa me dit sa : 

[Game] Loaded stats server on port 88
[Game] Listening on port 443
[Game] Current game mode is Teams
 

Mais quand je me rend sur le site : 

Petite maintenance de 2 minutes.

Le serveur redémarre, reviens d'ici deux minutes.

 

Puis quand j'ouvre l'autre consol dans "bin" pareil sa me mais la maintenance, donc qu'est-ce que je peut faire ???

 

J'ai retenter, le mode teams ne fonctionne encore moins, il n'y a pas le petit menu au début

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/07/2017 à 15:13, Ashal a dit :

Juste, je n'arrive pas à configurer l'émulateur, je ne trouve pas le dossier de config, quand je démarre l'ému il se ferme directe.

Ces que sois ta Skype d'ouvert, ou si tu test en local tu peut pas, il ne faut pas deux console d'ouvert, si tu n'a rien d'ouvert il faut que tu redémarre ton ordinateur

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aime pas trop l'index car il n'a rien a voir avec Agar je trouve, je parle pas uniquement du bg.

Aprés j'dit ça, j'dit rien.

Dailleur sur ce topic pleins de gens parlent en taille petite.

Avoue t'a du te rapprocher pour lire, hein, avoue!

Partager ce message


Lien à poster
Partager sur d’autres sites

depuis le temps que je cherchait merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...