Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Tig3r

 aide PROBLEME PACK THEOV2

Recommended Posts

Premium

Bonjour à vous !

 

Aujourd'hui, je vous écris ce sujet car j'ai des petits problèmes au niveau d'un rétro en local qui utilise :

 -TheoCMS V2

 -PlusEMU

 -SWF du Pack v2 de Theo

 

Premier problème : Les bulles de Chat,

 

Comme vous pouvez le voir sur le screen qui suit, lorsque je sélectionne une bulle de chat, elle ne s'affiche pas.

 

Screen 1 => Rp2I.png

 

Screen 2 => Rp2M.png

 

Deuxième problème : Les badge groupes,

 

J'ai bien mis un dossier habbo-imaging à la base du CMS, avec la ligne dans la .htaccess et la ligne dans le external_variables, mais les badges groupes ne marchent toujours pas.

 

Screen 1 => Rp2X.png

 

Screen 2 => Rp27.png

 

Screen 3 => Rp2U.png

 

Screen 4 => Rp2h.png

 

 

J'espère que j'ai donné assez d'informations pour pouvoir m'aide ! Merci à l'avance ;)

 

Share this post


Link to post
Share on other sites
Premium

Salut, pour les bulles :

Citation

INSERT INTO `room_chat_styles` (`id`, `name`, `required_right`) VALUES
(0, 'normal_chat', ''),
(1, '', 'mod_tool'),
(2, '', 'mod_tool'),
(3, '', ''),
(4, '', ''),
(5, '', ''),
(6, '', ''),
(7, '', ''),
(8, '', ''),
(9, 'zombie_hand', ''),
(10, 'skeleton', ''),
(11, '', ''),
(12, '', ''),
(13, '', ''),
(14, '', ''),
(15, '', ''),
(16, '', ''),
(17, '', ''),
(18, '', ''),
(19, 'piglet', ''),
(20, 'sausagedog', ''),
(21, 'firingmylazer', ''),
(22, 'dragon', ''),
(23, 'staff', 'mod_tool'),
(24, 'bats', ''),
(25, 'console', ''),
(26, '', ''),
(27, 'storm', ''),
(28, 'parrot', ''),
(29, 'pirate', ''),
(30, 'bot_guide', 'mod_tool'),
(31, 'bot_rentable', 'mod_tool'),
(32, 'skelestock', ''),
(33, 'bot_frank', 'mod_tool'),
(34, 'notification', 'mod_tool'),
(35, 'goat', 'mod_tool'),
(36, 'santa', 'mod_tool'),
(37, '', 'mod_tool');

 

& pour les groupes tu as mal du fixé une ligne^^

Share this post


Link to post
Share on other sites
Premium
il y a 53 minutes, Masako a dit :

Salut, pour les bulles :

 

& pour les groupes tu as mal du fixé une ligne^^

D'accord, merci beaucoup pour les bulles ! Je vais revoir pour les groupes.

Share this post


Link to post
Share on other sites
Donateur

Met ça au dessus de tes trois RewriteRule :

RewriteEngine On 

Et vide ton cache, dit-moi si tu les vois.

Share this post


Link to post
Share on other sites
Premium
il y a 18 minutes, Clement a dit :

Met ça au dessus de tes trois RewriteRule :

RewriteEngine On 

Et vide ton cache, dit-moi si tu les vois.

Non toujours pas : RpK9.png

Share this post


Link to post
Share on other sites
Guest

salut. tes trois soucis sont tres simple a regler , je t'aide si tu veux' pour ce qui reste a regler.  fb : maxence henry : skype : live:pres-sain-martin

Share this post


Link to post
Share on other sites
Premium
Il y a 8 heures, Tutos a dit :

salut. tes trois soucis sont tres simple a regler , je t'aide si tu veux' pour ce qui reste a regler.  fb : maxence henry : skype : live:pres-sain-martin

Le bug des bulles est déjà réglé. Je ne suis pas un expert en développement... mais bon j'espere que tu réussiras à m'aider ! Merci à toi ;)

Share this post


Link to post
Share on other sites
Premium

remet ta table groups_items avec tout ce qu'il faut dedans

Share this post


Link to post
Share on other sites
Premium
il y a 27 minutes, Masako a dit :

remet ta table groups_items avec tout ce qu'il faut dedans

Super merci beaucoup ! C'est réglé !!!!

Share this post


Link to post
Share on other sites
Vétéran

Salut,

 

Ton sujet qui se trouvait dans 

Please login or register to see this link.

>

Please login or register to see this link.

a été déplacé dans  

Please login or register to see this link.

>

Please login or register to see this link.

>

Please login or register to see this link.

 

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Premium
Il y a 2 heures, Tig3r06 a dit :

Super merci beaucoup ! C'est réglé !!!!

De rien

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...