Le thème par défaut est disponible en temps que thème sombre (Dark).

NOTE: Ce thème est une version BETA, des modifications seront apportées au fil du temps.

Aller au contenu

Cloudfordream
  • Veuillez ne pas poster de message pour but d'insulter, incitation à la haine, propos sexuels et tout autre qui ne respecte pas nos conditions d'utilisation !
Fade

 cms Problème avec connexion à la base de données

Messages recommandés

Bonjour, J'aurais besoin d'aide car jsp si c'est bien mis ou pas :/

 

 

 

 

Capture.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
Resp modo

Salut

 

Une explication ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Resp modo

Salut,

 

Ton sujet qui se trouvait dans Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. > Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. , a été déplacé dans Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. > Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. .

 

Ceci est un message automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Arshew a dit :

Salut

 

Une explication ?

 

Oui enfaite j'aimerais bien me connecte a la basse de donnée mes jsp si les acces son bien mis cart il n'y a rien qui s'affiche dans ma basse de donné

Partager ce message


Lien à poster
Partager sur d’autres sites
Donateur

Je suis pas sur que le hostname soit le bon, essaie sans le https:// /

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Resp modo

@Fade Tu as du mal entré tes identifiants :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Hostenam ? Host de ta base de données.

DBname ? Nom de ta  basse de données.

User ? Nom d'utilisateur de ta base de données.

Passeword ? Mot de passe de ta base de données.

 

Rien de compliqué.

 

Homer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Resp modo
try
{
    $hostname = "localhost"; // Hôte de ta base de donnée.
    $dbname = "test"; //Nom de ta base de donnée.
    $user = "root"; // Nom d'utilisateur de ta base de donnée.
    $password = ""; // Le mot de passe de ta base de donnée.
    $bdd = new PDO('mysql:host='.$hostname.';dbname='.$dbname.';charset=utf8', ''.$user.'', ''.$password.'', array(PDO::ATTR_ERRMODE => PDO::ERRMODE_EXCEPTION));
}

catch(Exception $e)
{
    die('Impossible de ce connecter à la base de donnée !'. $e->getMessage());
}

 

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Arshew a dit :

@Fade Tu as du mal entré tes identifiants :/

@Arshew oui

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Psyche a dit :

Je suis pas sur que le hostname soit le bon, essaie sans le https:// /

Je vais essayer merci

Partager ce message


Lien à poster
Partager sur d’autres sites
<?php


try
{
	$hostname = "bdd.netly.co";
	$dbname = "allting";
	$user = "allting";
	$password = "mdp";

	$bdd = new PDO('mysql:host='.$hostname.';dbname='.$dbname.';charset=utf8', ''.$user.'', ''.$password.'', array(PDO::ATTR_ERRMODE => PDO::ERRMODE_EXCEPTION));
}

catch(Exception $e)
{
	die('<span style="color:red;"><b>Une erreur est survenue !</b></span> <br />'. $e->getMessage());
}

//MAINTENANCE 

$maintenance_active = 0;

if($maintenance_active  == 1)
{
	header('Location: maintenance.php');
}
else
{

}

// NOM DU SITE 
$nom_site = 'Allting'; // Modifie le logo , message , etc ..
$adm = 'Administration de ' . $nom_site; 
$page_id_in = 'Accueil'; // Index
$page_id_eq = 'Equipe'; // Equipe
$page_id_co = 'Commander'; // Commander
$page_id_ab = 'A propos'; // A propos de nous
$page_id_ma = 'Maintenance'; // Maintenance

// ALERT MESSAGE
$message = 'Bienvenue sur '. $nom_site .' , commande tons retro , 100% fiable ! ';
$facebook_url = 'Deeeps-Graphisme-808839592594094';


?>

Si vous voulez le code le voici et j'ai essaye son le https:// sa ne marche pas

Partager ce message


Lien à poster
Partager sur d’autres sites
Premium

c'est normal, l'hôte que ta mis est protéger par cloudflare, donc sa fonctionnera pas vu que l'IP du serveur MySQL est remplacer par celui de cloudflare, demande l'hôte distant à ton fournisseur

Partager ce message


Lien à poster
Partager sur d’autres sites
VIP

Esseye lhost en localhost on c jms :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Resp modo

Salut

 

Ton sujet est-il résolu ?

Si oui merci de me prévenir.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Salut,

 

Ton sujet qui se trouvait dans Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. > Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. , a été déplacé dans Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. > Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. > Vous devez avoir 7 jours d'ancienneté ainsi que 10 message pour débloquer ce lien. .

 

Ceci est un message automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

Bienvenue invité !

Inscrit-toi ou connecte-toi pour une navigation sans restriction.

×