Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Sean

 résolu Help - PLUSEMU LISTE BUG

Recommended Posts

Vétéran

Salut,

 

Voila aujourdh'ui sur mon serveur j'ai une liste d ebug que je vais vous faire part en pensant que vous m'aiderez.

 

J'utilise HabboCMS modifié et quand je modifie le .htaccess en rajouter la ligne du habbo-imaging sa me fait une erreur de l'hebergement..

 

La deuxieme erreur c'est que la commande :givebadge déconne c'est à dire quand je l'utilise sa dis que le badge est envoyer mais rien est envoyer dans l'inventaire il n'y a aucun badge...

 

Merci de votre aide!

 

Cdt,

Share this post


Link to post
Share on other sites
Vétéran

As-tu contacter ton hébergeur depuis hier? Et puis sinon ça peut-être la ligne de code que tu rajoutes à ton htaccess qui crée un enchaînement de bug...

 

Pour ton deuxième problème, je ne sais pas désolé..

Share this post


Link to post
Share on other sites
Guest CompteASupprimé

Quel-est ton hébergeur, ton émulateur, et le lien de ton rétro (j'ai besoin du lien de ton rétro pour voir ton bug)

Share this post


Link to post
Share on other sites
Vétéran
il y a 9 minutes, DerZoX448 a dit :

Quel-est ton hébergeur, ton émulateur, et le lien de ton rétro (j'ai besoin du lien de ton rétro pour voir ton bug)

 

C'est Free-H, PlusEmu, 

Please login or register to see this link.

 (il me semble) J'ai commencé à l'aider hier un peu mais bon..

Share this post


Link to post
Share on other sites
Guest CompteASupprimé
il y a 13 minutes, xToz a dit :

 

C'est Free-H, PlusEmu, 

Please login or register to see this link.

 (il me semble) J'ai commencé à l'aider hier un peu mais bon..

Son site ne marche pas, j'essairai de l'aider quand je pourrai :)

Share this post


Link to post
Share on other sites
Vétéran
il y a 5 minutes, DerZoX448 a dit :

Son site ne marche pas, j'essairai de l'aider quand je pourrai :)

Sa marchais pas car, j'ai tester un .htaccess et toujours pas, tu peux aller tester ^^

 

J'ai régler pour les badges(:givebadge)

Share this post


Link to post
Share on other sites
Admin
Admin

La ligne du htaccess met-la à la fin du fichier, ensuite pour les badges, ajoute ce sql (ça fonctionne pour moi) 

Please login or register to see this link.

 

Si tu ajoutes des badges propres à toi, exemple: badge fan, avec la tête d'un Habbo, ajoute le code du badge dans la table badge_definitions

Share this post


Link to post
Share on other sites
Guest CompteASupprimé
il y a 9 minutes, Sean a dit :

Sa marchais pas car, j'ai tester un .htaccess et toujours pas, tu peux aller tester ^^

 

J'ai régler pour les badges(:givebadge)

Le client marche très bien pourtant :O

Share this post


Link to post
Share on other sites
Premium

Alors, la personne concernet? tu as skype? ajoute: exitsf2 je vais pouvoir t'aider à y remedier.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...