Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Tig3r

archivés RETRO SOUS NO-IP

Recommended Posts

Premium

Salut tout le monde ! 

 

Suite à ma longue absence, je souhaite rejouer aux jeux Habbo.

J'ai donc décidé de crée un rétro habbo en localhost, avec xampp, histoire de modifier deux trois choses (cms, client, images etc..)

 

Après, j'ai eu l'idée de rendre accessible mon site

Please login or register to see this link.

 aux autres machines, afin que mes amis puissent rejoindre mon rétro. (Petite communauté, je ne tiens pas à posséder un gros rétro)

 

J'ai donc crée un host sur No-Ip, qui permet de faire un DNS. (le host est :

Please login or register to see this link.

)

 

Le problème

 

Je rentre, dans les configs du host de No-Ip, "l'ip de redirection", soit 192.168.1.X >> (IpV4)

Ainsi, le rétro fonctionne parfaitement bien chez moi, mais est inaccessible par les autres machines, qui n'utilises pas mon Wifi.

 

J'ai donc finit par rentré l'ip de mon ordinateur, et là, le rétro est accessible par tout le monde, mais pas pour moi (inaccessible sur mon pc).

J'ai tout de même testé en 4G le rétro sur Puffin (portable), le site fonctionne bien, mais le client bloque à 76%.

Je n'ai pas réussi les configs du client.

 

 

Quelqu'un pourrait m'aider à trouver une solution pour que le rétro fonctionne correctement, pour moi et les autres PC, en utilisant l'IPV4.

 

Merci, a+ :D

Share this post


Link to post
Share on other sites
Vétéran

Les rétro comme sa sont hasbeen ,

Enfin bref si sa charge à 76% c'est soient ta mal config les swf soient ton cms n'est pas compatible avec l'emulateur .

Share this post


Link to post
Share on other sites
Premium
à l’instant, Lucas a dit :

Les rétro comme sa sont hasbeen ,

Enfin bref si sa charge à 76% c'est soient ta mal config les swf soient ton cms n'est pas compatible avec l'emulateur .

--' ça je sais bien, ce n'est pas le but du sujet. J'aimerai qu'il soit accessible pour tout le monde, AVEC L'IPV4.

 

Et c'est mon choix, ce n'est pas en disant ça que ça va faire avancer les choses ;)

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, Tig3r06 a dit :

--' ça je sais bien, ce n'est pas le but du sujet. J'aimerai qu'il soit accessible pour tout le monde, AVEC L'IPV4.

 

Et c'est mon choix, ce n'est pas en disant ça que ça va faire avancer les choses ;)

Hmm il faut ouvrir tes ports

Share this post


Link to post
Share on other sites
Premium
à l’instant, Lucas a dit :

Hmm il faut ouvrir tes ports

Ils sont déja ouvert, mais je ne sait pas trop si ce sont les bons

Share this post


Link to post
Share on other sites
Premium

J'ai ouvert les ports 80 en TCP et 443 en TCP/UDP

Share this post


Link to post
Share on other sites
    Salut Tig3r06 ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Admin
Admin
    Salut Tig3r06 ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...