Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
BackHotel

archivés Impossible d'y arrivé !

Recommended Posts

Salut le world !C'est mon premier sujet de demande d'aide (on s'en fout enfait), mais c'est un peu chiant quand j'y pense car c'est un souci récurent sur certains rétros.

 

Je vous l'explique:

Je me connecte, tranquillement, emulateur lancé, configuré, swf configurés, pare-feux VPS désactivés... Et au moment précis ou j'atteint les 76%, ça crash et je tombe sur la page d'erreur.

 

Je possède +EMU

 

Merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites
Gérant
    Salut Nasserdu39 ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Vétéran

Tu as bien configuré les 8 derniers liens tout en bas de ton external_variables.txt et dans ton external_override_variables.txt qui doivent être comme ça :

image.png.a185f9772ee3e9a3f5878c1c8387aa5b.png

 

de base ils sont ciblés vers des dossiers qui n'existent pas, comme ça et n'ont pas les extensions .xml et .txt :

image.thumb.png.66cb4cd9065de5c9c1b324876340c878.png

 

90% des gens qui avaient les crash a 76% que j'ai aidé n'avaient pas configuré ces liens ;)

 

Share this post


Link to post
Share on other sites
Vétéran

ah oui et deuxième chose, les pare feux ne doivent surtout pas être désactivé sinon tu deviens entièrement vulnérable aux ddos, configure juste les autorisations pour les connexions entrantes avec les ports liés à ton rétro ;)

Share this post


Link to post
Share on other sites
Resp modo
il y a 1 minute, TheJill a dit :

Tu as bien configuré les 8 derniers liens tout en bas de ton external_variables.txt et dans ton external_override_variables.txt qui doivent être comme ça :

Please login or register to see this link.

 

de base ils sont ciblés vers des dossiers qui n'existent pas, comme ça et n'ont pas les extensions .xml et .txt :

image.thumb.png.66cb4cd9065de5c9c1b324876340c878.png

 

90% des gens qui avaient les crash a 76% que j'ai aidé n'avaient pas configuré ces liens ;)

 

 

Si ça ne vient pas de là tu peux aussi avoir un problème de compatibilité. Il faut que ton émulateur soit compatible avec tes swfs

Exemple ton ému dispose des packets pour la production PRODUCTION-201609061203-935497134, il te faudra cette production de swfs

 

 

Edited by ?e?

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, ?e? a dit :

 

Si ça ne vient pas de là tu peux aussi avoir un problème de compatibilité. Il faut que ton émulateur soit compatible avec tes swfs

Exemple ton ému dispose des packets pour la production PRODUCTION-201609061203-935497134, il faut que ton ému (enfin les packets) soient compatibles

 

 

bien vu ça peut être ça aussi effectivement ;)

Share this post


Link to post
Share on other sites
Admin
Admin
    Salut Nasserdu39 ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...