Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Starnix

archivés Problème de login dans le cms

Recommended Posts

Bonsoir,

je m'excuse de vous déranger mais je suis un peu perdu ! J'essaye de résoudre un bug qui est fort énervant.

J'utilise donc le cms de rétrophp : HabboCMS v 5.2. J'ai bien installé la BDD de mon émulateur avant, l'installation (

Please login or register to see this link.

) s'est bien passée, aucun problème à ce niveau là.

J'ai voulu m'inscrire puis, tout allait bein jusqu'à l'arrivée de la demande du pseudo, j'essaye de mettre mon pseudo mais, il s'efface et rien ne s'enregistre. Voici un petit gif pour vous montrer cela plus clairement : 

Please login or register to see this link.

 .

NB : j'utilise actuellement XAMPP v3.2.2.

Encore merci d'avance pour votre aide, je vous souhaite une bonne soirée ! ;)

Edited by Starnix
Ajout du nota bene

Share this post


Link to post
Share on other sites
Resp modo

Tu utilises quelle version de PHP?

Je te déconseille les CMS de retrophp 

Share this post


Link to post
Share on other sites
à l’instant, Pancani a dit :

Tu utilises quelle version de PHP?

Je te déconseille les CMS de retrophp 

Bonsoir, merci de ta réponse, d'après le phpinfo, j'utilise PHP Version 5.6.34.

Share this post


Link to post
Share on other sites
Resp modo
il y a 6 minutes, Starnix a dit :

Bonsoir, merci de ta réponse, d'après le phpinfo, j'utilise PHP Version 5.6.34.

Tu utilises la bonne version

Les CMS de retrophp sont vraiment pas top 

L'utilisateur ne s'enregistre pas dans ta table users?

Share this post


Link to post
Share on other sites
à l’instant, Pancani a dit :

Tu utilises la bonne version

Les CMS de retrophp sont vraiment pas top 

L'utilisateur ne s'enregistre pas dans ta table users?

Non, l'utilisateur ne s'enregistre dans aucune table :x

Edited by Starnix

Share this post


Link to post
Share on other sites
Gérant

Vérifie dans USER si tu as la last_offline.

 

Valentin.

Share this post


Link to post
Share on other sites
il y a 43 minutes, Valentin a dit :

Vérifie dans USER si tu as la last_offline.

 

Valentin.

Bonjour, merci de ta réponse et oui, j'ai last_offline dans la table user.

Share this post


Link to post
Share on other sites
Resp modo

Essaye en ajoutant ce code : 

ALTER TABLE `users`
ADD `seasonal_currency` int(11) NOT NULL DEFAULT 0;

 

Share this post


Link to post
Share on other sites
il y a 1 minute, Pancani a dit :

Essaye en ajoutant ce code : 

ALTER TABLE `users`
ADD `seasonal_currency` int(11) NOT NULL DEFAULT 0;

 

Rebonjour, ça me met comme message d'erreur : #1060 - Nom du champ 'seasonal_currency' déjà utilisé.

 

NB : dans la structure de la table, c'est déjà utilisé : 

« seasonal_currency int(11)     Non

zldLSiv.png

Edited by Starnix

Share this post


Link to post
Share on other sites
VIP

Salut, 

Peux-tu upload les pages php qui concernent l'inscription ainsi que la db qui correspond ?

N'oublie pas de me mettre les fichiers fonction, global etc s'ils sont utilisés dans le fichier.

Share this post


Link to post
Share on other sites
Donateur

Salut,

Ton problème est-il résolu?

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Resp modo
    Salut Starnix ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...