Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Azoraph

archivés Soucis rank 10

Recommended Posts

Bonsoir, j'écris ce sujet pour vous demandez de l'aide, je suis rank 10 sur mon rétro. Quand je fait :enable 102, ca me met ( désolé seuls les membres du personnel peuvent utiliser cette touche ) / et j'ai un autre soucis, quand je rentre dans un appart avec sonnette, je suis obligé d'attendre qu'on m'ouvre au lieu de rentrer direct dedans...

 

Quelqu'un aurais une idée svp ...

Share this post


Link to post
Share on other sites
Resp modo

Tu as ajouté les permissions requises au rang 10 dans tes tables de permissions?

Share this post


Link to post
Share on other sites
Resp modo

Tu as des tables permissions dans ta base de données, il faut que tu rajoutes des lignes pour le rang 10

Sinon pourquoi ne pas simplement utiliser le rang 8, créateur?

Share this post


Link to post
Share on other sites

Salut,

 

Hehe au début sur mes rétros j'avais le même soucis, en fait c'est tout con: 

 

Rend toi dans la table permissions_rank ou un truc du style (je ne sais plus le nom), dans cette table tu dois normalement trouver 7 ou 8 lignes avec les commandes et des chiffres, et bein tu créer une nouvelle table avec le nombre 10 (la ou tu voie écrit les autres table 1,2 ....) et tu coche tout les privilèges, ensuite tu redémarre ton émulateur et voilà.

 

Ce que je t'explique c'est avec la version R63a je sais pas si tu utilise la R63c, mais si c'est le cas il me semble pas que tu puisse le faire par la DB.

 

Bonne chance, et si ta besoin d'aide je suis là, envoie également la liste de toutes tes colonnes de la DB au caou le nom me revient :p

Share this post


Link to post
Share on other sites
Donateur

Salut @Azoraph !

 

D'après tes captures d'écran, je pense que tu dois modifier ces permissions dans un fichier de configuration de l'émulateur.

Essaye de voir s'il y en existe pas un qui permettrait de définir les commandes Staff pour certains rangs.

 

Ce serait pratique de savoir sur quelle version tu tourne et quel émulateur car il y a des différences de configuration.

Share this post


Link to post
Share on other sites
Resp modo

Salut,

Ton problème est-il résolu?

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Le 23/04/2018 à 11:53, SoCute a dit :

Salut @Azoraph !

 

D'après tes captures d'écran, je pense que tu dois modifier ces permissions dans un fichier de configuration de l'émulateur.

Essaye de voir s'il y en existe pas un qui permettrait de définir les commandes Staff pour certains rangs.

 

Ce serait pratique de savoir sur quelle version tu tourne et quel émulateur car il y a des différences de configuration.

Je suis sous vanilla émulateur

Share this post


Link to post
Share on other sites
Donateur

Salut,

Ton problème est-il résolu?

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Resp modo
    Salut Azoraph ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...