Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Guest Remi

 résolu Problème affichage de nouveau badges VanillaEMU

Recommended Posts

Guest Remi

Salut,

J'aimerai avoir un petit peu d'aide sur un soucis qui m’embête pas mal, je m'explique alors en fait tout les badges s'affiche correctement sur mon rétro mais malheureusement, dès que j'essaie d'importer un nouveau badge style Banana.gif dans mon ftp dossier c_images puis album1584 et quand je l'importe dans mon rétro rien ne s'affiche comme si le badge n'exister pas. J'ai aussi déjà essayer d'importer un badge avec la description et le nom de mit dans le dossier external flash texts mais toujours le même soucis.

 

J'ai aussi déjà réussi à importer quelques badges, mais sa marche très rarement...

 

Si quelqu'un à la solution.

 

Merci d'avance.

 

Mon discord BreakRetro#3828

 

Bonne journée à tous et bon dimanche

Edited by Remi

Share this post


Link to post
Share on other sites
Donateur

T'as mis le badge dans ta table "badge_definition" dans ta db ?

Share this post


Link to post
Share on other sites
Guest Remi
il y a 12 minutes, Monde a dit :

T'as mis le badge dans ta table "badge_definition" dans ta db ? 

Non, je vais voir sa maintenant, mais ce que je comprend pas, pourquoi j'ai réussi sans sa plusieurs fois et là sa ne marche plus ?

Share this post


Link to post
Share on other sites
Admin
Admin

Salut,

Tu as ajouter dans la db? Table badges_definitions ?

Share this post


Link to post
Share on other sites
Donateur
Il y a 2 heures, MonsieurBanane a dit :

Non, je vais voir sa maintenant, mais ce que je comprend pas, pourquoi j'ai réussi sans sa plusieurs fois et là sa ne marche plus ?

Possible que le badge soit déjà dans la table badge_definitions

Share this post


Link to post
Share on other sites
Gérant
    Salut MonsieurBanane ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Resp modo
    Salut MonsieurBanane ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...