Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
orms

archivé Habbo V26

Recommended Posts

Bonjour, 
Je cherche de l'aide pour ce problème.
J'utilise WampServer 3.1.3 la derniere version, et lorsque j'installe habbo en local avec phpretro4.0.10 j'ai cette erreur qui apparait.
qui sait comment regler wamp server pour corriger ce probleme ? 

<<Please login or register to see this link.  >> J'ai suivi cette video pour l'installer

 

Merci d'avance

Sans titre.png

Sans titre.png

Share this post


Link to post
Share on other sites

Tu sais si on peut rajouter une version php plus ancienne sur wamp sans le desinstaller. Ou il faut le desinstaller et trouver un wamp server plus ancien ? 

Share this post


Link to post
Share on other sites
Resp modo

Regarde les versions de PHP que Wampp te propose

Sinon tu peux toujours t'amuser à remplacer les fonctions obsolètes par les nouvelles mais bon courage vu l'ancienneté du CMS

Share this post


Link to post
Share on other sites
il y a une heure, orms a dit :

Tu sais si on peut rajouter une version php plus ancienne sur wamp sans le desinstaller. Ou il faut le desinstaller et trouver un wamp server plus ancien ? 

Tu peux downgrade mais le plus simple pour pas avoir de problème de compatibilité c'est de télécharger wamp avec la bonne version de php.

Share this post


Link to post
Share on other sites
Gérant
    Salut orms ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...