Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
TWD2

archivé Plus emu bloqué a 76% erreur banale (2018)

Recommended Posts

Premium

-Bon les gars J'ai voulue créer un rétro comme tous le monde

-j'ai donc utiliser le VPS azure avec windows serveur vu qu'il est gratuit lorsqu'on est étudiant bref j'utilise IIS, MAriadb, Pack Novo Pack para seu Habbo Pirata [MeV] plus emu, cms i dont know je l'avoue.

-Je suis débutant mais loin d’être con.

-J'ai vérifié plusieurs pack du portugais qui a poster des pack (Habliindos) complet celui ci me paraissais le plus complet (plus de chance d'aboutir mdrr)

-j'ai bien changé les config, le client est bien connecté a la db et vis versa, je peu me rank etc

voyez par vous meme.

Please login or register to see this link.

lien du téléchargement 

Please login or register to see this link.

mes erreurs:

 

image.thumb.png.17385fd2eb319af1bf3dcf83e5a845c0.png

 

image.png.f6a353ad38d46ceb487155c8634b6cc3.png

et sur mon VPS

 

image.png.2e47dbbf9ed3529ff8c97bc115e2da7c.png

 

Fichier a config 

image.thumb.png.5a7a55555b265562be3e6bc8debd70f4.png

 

ya les config de la db en haut mais azi jles bien config donc c bon mdrrr meem si ya l'ip du vps jmen care tfasson c un truc de test wllh

image.thumb.png.2fa1b75ec6eeadfd7c89cabfde102453.png

 

image.thumb.png.29b437e9e1a16c810b2d21cfc70c5a23.png

 

Bon et pour l'emu j'avoue les paramètres j'ai rempli a l'arrache wllh pcke sa c le seul truc ou jsui perdu

 

enfin de compte c'est peut etre uber emulator

Enfin bref jsui arriver jusque la seul c'est deja pas mal mdrrr merci de votre aide

 

 

 

 

 

Edited by TWD2
mdp de la db

Share this post


Link to post
Share on other sites
Designer

Ta config t'es swfs ?

Share this post


Link to post
Share on other sites
Premium

Ta base de donnée est sur navicat ?

Share this post


Link to post
Share on other sites
Premium

@Android Non MariaDB (server) je suis obliger d'utiliser navicat ?

 

Edited by TWD2

Share this post


Link to post
Share on other sites
Premium

@Magghar Oui j'ai bien vérifié les redirections apres peut etre que la prod est pas compatible j'en sais rien

Share this post


Link to post
Share on other sites
Premium

Bah, je sais pas perso moi pour du local jutilise navicat, sinon quand je crée via ftp, sois je prend db via le ftp ou j'en paye une x)

Share this post


Link to post
Share on other sites
Fabulous

Methode pour PlusEMU :

 

Rendez vous dans vos SWF, et dans "gamedata".

 

Et copier les fichiers "figuredata.xml & figuremap.xml"

1507055950-swf.png

 

Après, rendez vous dans votre emulateur "bin, Debug, extra"

Et collé les fichiers "figuredata.xml & figuremap.xml"

 

 

1507055907-figure.png

 

Si cela ne marche toujours pas, regarde bien si tu as bien configurer tes SWF.

Share this post


Link to post
Share on other sites
Premium

Alors sa marche pas mais dans mon fichier external_flash-texts j'ai pas de redirection c'est bizzare

 

Share this post


Link to post
Share on other sites
Premium

Change tes swf :D 

Share this post


Link to post
Share on other sites
Designer

Change t'es swf n'oublie de config les variables override ect.. Ou tu dois juste mettre le lien du rétro si cela ne marche toujours pas pense aussi à ouvrir les ports dont tu sert pour l'émulateur.

Share this post


Link to post
Share on other sites
Premium

Si tu as encore un soucis n'hésite pas a me contacter sur discord :D Lâche un pouce si je t'es bien aidée ;) 

Share this post


Link to post
Share on other sites
Premium

@Magghar Vu que j'ai bien config le VPS j'ai bien ouvert les ports mais je vais me faire aider puis je reviendrais poster la solution pour aider tous le monde, je suis bien déterminer a résoudre ce problème. Mais j'ai vérifier tous mes fichier et j'ai trouver une incohérence au niveau de mes swf dans le sens ou l'external variable . txt est en fait mon fichier FANEW donc sa doit poser des problème dans mon php c'est ce que je pense mais je verrais par la suite

Share this post


Link to post
Share on other sites
Premium

De plus j'ai fouiller sur tous les Forum j'ai pris 1 journée entière et personne a poster un pack sans bug compatible CMS SWF EMU c'est dommage sa m'aurais aider a comprendre sans compter les failles que les gens insère volontairement enfin bref merci les enfants continuez a m'aider :)

Share this post


Link to post
Share on other sites
Designer

@TWD2 Je te conseil de prendre ce pack en émulateur et de prendre WorldCms que tu peu trouver sur le forum

 

 

Share this post


Link to post
Share on other sites
Resp modo

Salut,

 

Ton problème est-il résolu?

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Resp modo
    Salut TWD2 ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...