Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Jazy

 résolu Problèmes sur le client

Recommended Posts

Bonjour,

 

Problème rencontré:

J'ai un souci avec l'émulateur ou pas (peut-être vps ou db je n'en sais rien).
Quand je rentre dans le client déjà le chargement me paraît assez long.
Ensuite parfois l'ému bug, je n'arrive plus à me déplacer dans l'appart mais je peux discuter...
Je me give des badges (en faisant la bonne commande et les bons badges) mais rien n'y fait je les trouve pas dans mon inventaire.

Quand je me change le client bug une vingtaine de secondes et ensuite l'avatar c'est changer ... 

Je sais pas si le souci peut venir du fait que j'ai fixez la fail SSO, mais je pense pas, donc je ne comprends pas.

 

Ressources utilisées:

Nous utilisons l'émulateur PlusEmu (avec ses swf + la correction du external variable fixé)

Nous avons un vps chez Cloudfordream (par la suite nous irons chez OVH) nous avons plutôt opté pour un petit vps pour du développement mais il paraît tout compte fait que le vps n'est pas suffisant car il bug assez quand je rentre dans visual studio etc (il ne possède que de 2go de ram).

 

 

Screens:

Pas vraiment de screens car je pense que seulement en vous racontant mon souci vous pourrez peut-être saisir le souci.

 

En espérant d'avoir été le plus clair possible et que ces explications vous serez utile pour comprendre mon problème, merci à vous, bonne soirée.

 

 

Cordialement,

Share this post


Link to post
Share on other sites
VIP

Hey, je ne sais pas pour certaines erreur mais je peux certainement t'aider pour les problèmes de lenteur du VPS,
Premièrement, assure toi de n'avoir aucune applications lancées sur ton VPS (sauf l'émulateur et autres applications importantes bien évidemment ;) ), je te conseille de regarder dans le gestionnaire des taches pour les applications en arrière plan.
Un peu stupide mais parfois aussi, assure toi de n'avoir aucun site lancé qui pourrait utiliser des ressources du processeur comme des minages ou autre.
Et puis logique, si le VPS peut paraitre long cela est généralement à cause de la quantité fournie de RAM par ton hébergeur, je te conseille de faire des tests pour savoir si la lenteur est due au VPS,
 

Désolé si je ne peux t'aider plus :/ 
Très bonne soirée à toi !

-Ubrain

Share this post


Link to post
Share on other sites
il y a 5 minutes, Ubrain a dit :

Hey, je ne sais pas pour certaines erreur mais je peux certainement t'aider pour les problèmes de lenteur du VPS,
Premièrement, assure toi de n'avoir aucune applications lancées sur ton VPS (sauf l'émulateur et autres applications importantes bien évidemment ;) ), je te conseille de regarder dans le gestionnaire des taches pour les applications en arrière plan.
Un peu stupide mais parfois aussi, assure toi de n'avoir aucun site lancé qui pourrait utiliser des ressources du processeur comme des minages ou autre.
Et puis logique, si le VPS peut paraitre long cela est généralement à cause de la quantité fournie de RAM par ton hébergeur, je te conseille de faire des tests pour savoir si la lenteur est due au VPS,
 

Désolé si je ne peux t'aider plus :/ 
Très bonne soirée à toi !

-Ubrain

Oui nous pensons que c'est la ram le souci de lenteur, nous allons augmenter la ram, mais le plus gros problème c'est le client et tous les problèmes qui arrivent.

Mais merci à toi pour ton commentaire ! :happy:

Share this post


Link to post
Share on other sites
Escrow

Au sujet des badges qui n'apparaisse pas dans ton inventaire sous plusEmu, il faut fixer quelques choses je regarde ça !

Share this post


Link to post
Share on other sites
Escrow

Yes j'ai trouvé, @Solife l'avait partager = 

Please login or register to see this link.

pas besoin de scan c'est un fichier sql.

Il te suffit juste de l'importer dans ta DB

-Senkzy

Share this post


Link to post
Share on other sites
Resp modo

Salut, pour tous ces problèmes tu devrais prendre un autre pack ;) 

Share this post


Link to post
Share on other sites
il y a 13 minutes, Pancani a dit :

Salut, pour tous ces problèmes tu devrais prendre un autre pack ;) 

Salut, exactement mais je ne trouve pas de correctif régulier en ce qui concerne PlusEmu ... J'ai pris une version qui date de deux ans

 

il y a 23 minutes, Senkzy a dit :

Yes j'ai trouvé, @Solife l'avait partager = 

Please login or register to see this link.

pas besoin de scan c'est un fichier sql.

Il te suffit juste de l'importer dans ta DB

-Senkzy

Merci à toi, je mets ça tout de suite ! :smile1:

 

Merci pour vos commentaires ! 

Share this post


Link to post
Share on other sites
Resp modo

Salut,

 

Ton problème est-il résolu?

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites

Si des gens savent pour les bugs de l'ému (une fois sur deux il nous empêche de marcher dans l'appart,

les bugs quand nous changeons nos avatars (plantage pendant 20-30 secondes),

je suis preneur ! :smile1:

Share this post


Link to post
Share on other sites
il y a 38 minutes, Senkzy a dit :

Yes j'ai trouvé, @Solife l'avait partager = 

Please login or register to see this link.

pas besoin de scan c'est un fichier sql.

Il te suffit juste de l'importer dans ta DB

-Senkzy

J'ai faits exactement ce que tu as dit, j'ai importé dans ma db, j'ai actualisé la db et relancer l'émulateur et vider cache, rien à faire... les badges refusent de s'afficher 

Share this post


Link to post
Share on other sites
Resp modo
il y a 11 minutes, Jazy a dit :

J'ai faits exactement ce que tu as dit, j'ai importé dans ma db, j'ai actualisé la db et relancer l'émulateur et vider cache, rien à faire... les badges refusent de s'afficher 

Les badges que tu ajoutes se trouvent-ils dans ta table badge_definitions?

Share this post


Link to post
Share on other sites
Escrow

Je trouve ça, très bizzare je l'avais fais fût un temps cela avait fonctionné 

Share this post


Link to post
Share on other sites
Escrow

Essaye, de supprimer la table "badges_definitions" et tu la remplace par ce que je t'ai envoyé

Share this post


Link to post
Share on other sites
il y a 9 minutes, Senkzy a dit :

Essaye, de supprimer la table "badges_definitions" et tu la remplace par ce que je t'ai envoyé

Je vais essayer :/

 

il y a 11 minutes, Pancani a dit :

Les badges que tu ajoutes se trouvent-ils dans ta table badge_definitions?

Bah je vais regarder mais je pense bien...

Share this post


Link to post
Share on other sites
il y a 17 minutes, Senkzy a dit :

Essaye, de supprimer la table "badges_definitions" et tu la remplace par ce que je t'ai envoyé

J'ai supprimé la table badges definitions mais rien du tout, j'ai bien exécuté le fichier sql que tu m'as envoyé mais rien à faire...  si les problèmes persistent je pense changer d'émulateur car depuis le début il me pose que des problèmes, tout est bien configuré et rien ne va comme il faut... 

Share this post


Link to post
Share on other sites
Escrow

@Jazy, Je pense que c'est le mieux à faire !

Share this post


Link to post
Share on other sites
il y a 1 minute, Senkzy a dit :

@Jazy, Je pense que c'est le mieux à faire !

J'ai changer mais j'ai voulu rester sous plusemu :troll15:

Le problème c'est que même en changeant d'émulateur et en gardant les anciens swf que j'avais avec l'ancien ému bah le problème des badges persistes, la page winwin (les images ne s'affichent pas)  

Le souci vient peut-être de mes swf mais pour ça il faut que je trouve les swf les plus récents (ce n'est pas faute d'avoir essayé de cherché mais pas de résultat 

Share this post


Link to post
Share on other sites
Escrow

@Jazy, essaye avec ce pack = 

Please login or register to see this link.

-Senkzy

Share this post


Link to post
Share on other sites
Escrow

@Jazy, Je te laisse découvrir le pack ;)

Share this post


Link to post
Share on other sites
Resp modo
    Salut Jazy ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...