Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
FaYZer

 résolu Probleme SQL

Recommended Posts

Bonjour,

Je rencontre un problème avec TheoCMS V2 alors que juste avant je l'utilisais normalement, puis j'ai enlever et remit le cms et mon rétro affiche sa :

image.thumb.png.2e92e02951acc549f09882e4698a5ce3.png

J'utilise NanoEMU si sa peut vous servir ^^' et je précise que quand mon cms marcher j'utilisais la même db que maintenant

 

Voila, Merci d'avance

Share this post


Link to post
Share on other sites

Jai finalement résolu le problème à moitier, maintenant sa me fait sa j'ai pourtant bien config la table theocms_configurations et le fichier pdo aussi

 

image.thumb.png.af1731cfeaffcf66bb0134209ce2c2b4.png

Share this post


Link to post
Share on other sites
Resp modo

Fais CTRL + U et regarde si les liens sont bons ou pas

Sinon c'est juste que t'as mal configuré ta table theocms_site ou theocms_configurations

Share this post


Link to post
Share on other sites
Resp modo

Salut,

 

Le problème de base étant résolu, merci de faire un autre sujet pour tout autre problème.

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Resp modo
    Salut FaYZer ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...