Jump to content

Cloudfordream -  Digisell

Bienvenue sur Habbo-Dev !

  • Veuillez ne pas poster de message pour but d'insulter, incitation à la haine, propos sexuels et tout autre qui ne respecte pas nos conditions d'utilisation !
Sign in to follow this  
Swayn

 résolu Problème client jQuery

Recommended Posts

Dev

Bonjour,

 

Problème rencontré:

Je rencontre actuellement un problème avec un client d'un CMS Habbo, mais pas n'importe lequel... Celui de HabboCity. Ce dernier charge comme il faut puis arrivé sur la vue aérienne, il me déconnecte automatiquement, sans laisser ne serais-ce qu'un petit log d'erreur côté émulateur.

 

Ressources utilisées:

Le CMS est développé en jQuery.

 

Lien:

https://hsay.fr

 

La première personne qui m'aura résolu le problème sera récompensée ?

 

Cordialement,

Share this post


Link to post
Share on other sites
Premium
Il y a 7 heures, Swayn a dit :

Bonjour,

 

Problème rencontré:

Je rencontre actuellement un problème avec un client d'un CMS Habbo, mais pas n'importe lequel... Celui de HabboCity. Ce dernier charge comme il faut puis arrivé sur la vue aérienne, il me déconnecte automatiquement, sans laisser ne serais-ce qu'un petit log d'erreur côté émulateur.

 

Ressources utilisées:

Le CMS est développé en jQuery.

 

Lien:

Please login or register to see this link. 

 

La première personne qui m'aura résolu le problème sera récompensée ?

 

Cordialement,

Yo,

Moi personnellement, je charge à 76% pas +
Mauvaise config / Pare-feu / SWF incompatible avec l'émulateur, je dirais même si j'imagine que tu as pris les bons.
Perso, c'est mon hypothèse.

Share this post


Link to post
Share on other sites
Dev
Il y a 3 heures, мarѕнмello a dit :

Yo,

Moi personnellement, je charge à 76% pas +
Mauvaise config / Pare-feu / SWF incompatible avec l'émulateur, je dirais même si j'imagine que tu as pris les bons.
Perso, c'est mon hypothèse.

Oui c'est normal ce je l'avais éteint pour la nuit, je le rallume vers 12h20 pour que tu puisses tester 

Share this post


Link to post
Share on other sites
Premium
Il y a 2 heures, Swayn a dit :

Oui c'est normal ce je l'avais éteint pour la nuit, je le rallume vers 12h20 pour que tu puisses tester 

Regarde les logs sur ton site, si jamais il y aurait une erreur ;)
Vérifie bien tes logs dans l'émulateur, lorsqu'on arrive sur l'arrière-plan normalement, il se passe quoi ? On atterrit dans un appart (c'est peut-être là le problème).

Je ne crois pas que c'est une erreur SWF ni la version, car sinon tu serais bloqué tout le temps à 76%.

Share this post


Link to post
Share on other sites
Dev
il y a 3 minutes, мarѕнмello a dit :

Regarde les logs sur ton site, si jamais il y aurait une erreur ;)
Vérifie bien tes logs dans l'émulateur, lorsqu'on arrive sur l'arrière-plan normalement, il se passe quoi ? On atterrit dans un appart (c'est peut-être là le problème).

Je ne crois pas que c'est une erreur SWF ni la version, car sinon tu serais bloqué tout le temps à 76%.

Je te proposes de tester, le rétro est allumé 

Share this post


Link to post
Share on other sites
Premium
à l’instant, Swayn a dit :

Je te proposes de tester, le rétro est allumé 

Bah, justement, j'ai check.
Le problème, c'est que je n'ai accès à rien qui peut m'aider sauf la console Google, qui me dit rien en particulier que tout les liens nécessaire sont chargé sans problème.

Share this post


Link to post
Share on other sites
Dev
il y a 1 minute, мarѕнмello a dit :

Bah, justement, j'ai check.
Le problème, c'est que je n'ai accès à rien qui peut m'aider sauf la console Google, qui me dit rien en particulier que tout les liens nécessaire sont chargé sans problème.

Il n'y a aucun logs sur l'émulateur ... :( 

Share this post


Link to post
Share on other sites
Premium
il y a 3 minutes, Swayn a dit :

Il n'y a aucun logs sur l'émulateur ... :( 

La seule chose pour moi qui est pas normal, c'est ça après dans le client, je ne vois pas ce qui cloche.

Please login or register to see this link.

Dans ta table users cherche la colonne (ou de base, on met le N° de l'appart pour que les gens spawn dedans) je ne sais plus le nom :/

Tu me dis ce qu'elle contient ;)

Share this post


Link to post
Share on other sites
Dev
il y a 2 minutes, мarѕнмello a dit :

La seule chose pour moi qui est pas normal, c'est ça après dans le client, je ne vois pas ce qui cloche.

Please login or register to see this link.

Dans ta table users cherche la colonne (ou de base, on met le N° de l'appart pour que les gens spawn dedans) je ne sais plus le nom :/

Tu me dis ce qu'elle contient ;)

C'est la colonne "home_room" et elle contient pour vous tous la valeur "0"

Share this post


Link to post
Share on other sites
Premium
il y a 1 minute, Swayn a dit :

C'est la colonne "home_room" et elle contient pour vous tous la valeur "0"

30 secondes, je crois avoir trouvé un truc plus important ;)

Share this post


Link to post
Share on other sites
Dev
à l’instant, мarѕнмello a dit :

30 secondes, je crois avoir trouvé un truc plus important ;)

AH OUAIS ? :o

Share this post


Link to post
Share on other sites
Premium

Please login or register to see this link.

Please login or register to see this link.

 

Ces liens-là n'existent pas ?

Share this post


Link to post
Share on other sites
Dev

En effet, ils n'existent pas, les liens sont :

 

Please login or register to see this link.

Please login or register to see this link. Please login or register to see this link. Please login or register to see this link.

Share this post


Link to post
Share on other sites
Premium
à l’instant, Swayn a dit :

En effet, ils n'existent pas, les liens sont :

 

Please login or register to see this link.

Please login or register to see this link. Please login or register to see this link. Please login or register to see this link.

Change-les, là ou tu configs tes liens SWF.

Share this post


Link to post
Share on other sites
Dev
à l’instant, мarѕнмello a dit :

Change-les, là ou tu configs tes liens SWF.

Le souci c'est que je ne trouve pas la page ^^

Share this post


Link to post
Share on other sites
Premium
à l’instant, Swayn a dit :

Le souci c'est que je ne trouve pas la page ^^

Please login or register to see this link.

Share this post


Link to post
Share on other sites
Dev
il y a 2 minutes, мarѕнмello a dit :

Please login or register to see this link.

I LOVE YOUUUUUU !!!

 

Share this post


Link to post
Share on other sites
Premium
à l’instant, Swayn a dit :

I LOVE YOUUUUUU !!!

 

Pas de problème ;)

Pense à mettre ton sujet en résolu.

Share this post


Link to post
Share on other sites
Modérateur

Salut,

 

Ton problème est-il résolu?

 

Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Modérateur
    Salut Swayn ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...