Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Dry

 résolu NanoEmu Bug affichage mobis

Recommended Posts

Premium

Hey, 

 

Bonjous à tous,

 

J'ai un trés gros soucis et j'èspère que vous pourrez apportez la réponse à mon probléme.

Donc dans l'ensemble des catégories se situant sur mon catalogue je n'ai aucun mobis qui s'affiche (vr screen en bas)

Dans l'inventaire non plus, j'utilise NanoEmu avec les swfs associé (pack vennant du site de dodone).

 

bb965574ee2cba6dcb64a5d3bffc6398.png
Pouvez vous m'aiguiller ? Merci d'avance !
 

Share this post


Link to post
Share on other sites
Vétéran

Verifie si tu appel bien le furnidata.xml et si l'accès au swf dans dcr est correct 

Share this post


Link to post
Share on other sites
Vétéran

Bonjour, tu as du te trompé quelques part  j'ai utilisé pleins de fois le pack de Dodone, le client fonctionne parfaitement bien :)

Donc regarde la configuration de tes SWF, je te conseille d'allez sur la source de ton client (sur ton navigateur), tu test les liens 1 par 1 pour voir si il donne quelques part, et regarde tes external variables.

Share this post


Link to post
Share on other sites
Premium
il y a 22 minutes, Cali a dit :

Bonjour, tu as du te trompé quelques part  j'ai utilisé pleins de fois le pack de Dodone, le client fonctionne parfaitement bien :)

Donc regarde la configuration de tes SWF, je te conseille d'allez sur la source de ton client (sur ton navigateur), tu test les liens 1 par 1 pour voir si il donne quelques part, et regarde tes external variables.

Quels liens ?

 

il y a une heure, DodoneOfficiel a dit :

Verifie si tu appel bien le furnidata.xml et si l'accès au swf dans dcr est correct 

 

Il y a 2 heures, Karzing a dit :

Vérifie d'avoir bien mis dans ton catalogue etc..

 

 

Pourriez vous être plus clair, j'ai regarder et j'ai bien le fichier furnidata.xml et l'accées au dcr/hof_furni/ est bien configuré :/

 

4

 

Share this post


Link to post
Share on other sites
Admin
Admin
il y a 21 minutes, Thomas--- a dit :

Quels liens ?

 

 

 

 

Pourriez vous être plus clair, j'ai regarder et j'ai bien le fichier furnidata.xml et l'accées au dcr/hof_furni/ est bien configuré :/

 

4

 

hof_furni ou hot_furni?

Share this post


Link to post
Share on other sites
Premium
il y a 1 minute, Jason a dit :

hof_furni ou hot_furni?

Hof_furni

 

Bien cordialement,

Share this post


Link to post
Share on other sites
Vétéran
Il y a 7 heures, Jason a dit :

hof_furni ou hot_furni?

Chez moi c'est hof_furni ^^

Share this post


Link to post
Share on other sites
Vétéran
Il y a 7 heures, Thomas--- a dit :

Hof_furni

 

Bien cordialement,

 

il y a 7 minutes, DodoneOfficiel a dit :

Chez moi c'est hof_furni ^^

 

Oui c'est bien hof_furni :bye:

Share this post


Link to post
Share on other sites
Vétéran
à l’instant, Twister a dit :

 

 

Oui c'est bien hof_furni :bye:

Il essaye juste de me contre-dire :facepalm:

Share this post


Link to post
Share on other sites
Vétéran

Le sujet est résolu. Par moi ;) 

Share this post


Link to post
Share on other sites
Vétéran
il y a 29 minutes, Cali a dit :

Le sujet est résolu. Par moi ;) 

Très bien merci Cali. Je déplace le sujet dans résolu :bye:

Share this post


Link to post
Share on other sites
Vétéran
Il y a 1 heure, Twister a dit :

Très bien merci Cali. Je déplace le sujet dans résolu :bye:

Pas de problème

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...