Aller au contenu

Cloudfordream

Bienvenue sur Habbo-Dev !

  • Veuillez ne pas poster de message pour but d'insulter, incitation à la haine, propos sexuels et tout autre qui ne respecte pas nos conditions d'utilisation !
Overlife

 aide Problème de certain cms

Messages recommandés

Bonjour, je crée ce sujet car il y a certain cms que j'utilise mais le seul soucis c'est quand je m'inscris sa fais une page blanche donc rien ne se passe sa le fais sur (habboxcms, habbowcms, et theocms v1) mais theocms v2 fonctionne j'ai même essayer de changer la version php voilà merci de m'aider sur ça je vous remercie 

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
Modérateur
    Salut Overlife ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
VIP

Pourquoi vouloir créer un rétro sans même s'intéresser au développement?

Il se trouve que les tables de la base de donnée d'un CMS ne sont pas les mêmes d'un CMS à l'autre.

Ensuite, les tables de la base de données des émulateurs ne sont pas les mêmes non plus d'un émulateur à l'autre.

Les CMS s'adaptent à ce qui existe déjà en matière de table, si tout fonctionne et qu'à l'inscription ça coince, il y a pas de gros problème en sois. Ça veut juste dire que au moment de s'inscrire, quelque chose bloque. Et non lié à la configuration.

Ce problème est lié à 90% des cas à la soumission des informations dans la table users ( tout dépend de l'émulateur et du CMS ) ne correspond pas aux données attendu dans la base de données.

Partager ce message


Lien à poster
Partager sur d’autres sites
Modérateur
    Salut Overlife ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Èsska (S-K) a dit :

Pourquoi vouloir créer un rétro sans même s'intéresser au développement?

Il se trouve que les tables de la base de donnée d'un CMS ne sont pas les mêmes d'un CMS à l'autre.

Ensuite, les tables de la base de données des émulateurs ne sont pas les mêmes non plus d'un émulateur à l'autre.

Les CMS s'adaptent à ce qui existe déjà en matière de table, si tout fonctionne et qu'à l'inscription ça coince, il y a pas de gros problème en sois. Ça veut juste dire que au moment de s'inscrire, quelque chose bloque. Et non lié à la configuration.

Ce problème est lié à 90% des cas à la soumission des informations dans la table users ( tout dépend de l'émulateur et du CMS ) ne correspond pas aux données attendu dans la base de données.

Bah j'utilise un revendeur sql, et donc TheoCMS V2 fonctionne parfaitement, mais HabbowCMS, HabboxCMS et TheoCMS V1 sa fais une page blanche donc je sais pas :/

Partager ce message


Lien à poster
Partager sur d’autres sites
Modérateur
Il y a 23 heures, Overlife a dit :

Bah j'utilise un revendeur sql, et donc TheoCMS V2 fonctionne parfaitement, mais HabbowCMS, HabboxCMS et TheoCMS V1 sa fais une page blanche donc je sais pas :/

Tu as vérifié la compatibilité EMU C.M.S. ? Les bases de données sont toujours fournies avec leurs C.M.S. respectifs, idem pour les émus. En ce qui concerne la compatibilité , il faut se renseigner -> Google   .

Partager ce message


Lien à poster
Partager sur d’autres sites
Admin
    Salut Overlife ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...