Jump to content

Cloudfordream -  NabboHotel

Bienvenue sur Habbo-Dev !

  • Veuillez ne pas poster de message pour but d'insulter, incitation à la haine, propos sexuels et tout autre qui ne respecte pas nos conditions d'utilisation !
Sign in to follow this  
VR6

 aide (wamp) cette page ne fonctionne pas, db en cause

Recommended Posts

Bonjour,

 

j'ai suivi le rétro pour débutant de DEVIANT sur youtube, avec plus emu et en r63c, je souhaite conservé le pack cms, swf, db, emu du tuto car je le trouve complet, sans bug même si en espagnol et qu'en tant que débutant je sais que tout est compatible et que je n'ai pas à me préoccuper de ca.

 

Je joue sur 2 PC différent chez moi donc je souhaite créer le rétro sous WAMP pour pouvoir accéder au rétro qui est sur mon PC1 en tant que serveur depuis le PC2 sans le mettre en ligne (avec 192.168.X.X ) ou en utilisant hamachi car je serais obligé d'utiliser une plus ancienne version.  

Chose qui ne me semble pas possible sur XAMPP

 

Le rétro fonctionne parfaitement sur XAMPP en local, mais ca ne m'interesse pas car pas accessible depuis un autre PC

Avec WAMP :

Le rétro fonctionne si je ne créer par la base de données, mais en affichant que la page est introuvable (logique) mais cela veux dire que le cms fonctionne bien (screen 1)

Lorsque je créer la db, j'ai le message Cette page ne fonctionne pas, donc tous se coupe (screen 2)

 

Ports ouverts, windows 10 à jour, dernière version de wamp et de tous le reste etc.. tout est bien configurer, vérifier à plusieurs reprise, car fonctionne sur xampp

Déjà tester en supprimant .htaccess

Qui pourrait m'aider à résoudre ce problème de DB du à wamp ?

Le problème intervient dés que j'entre mon ip (que se sois localhost, 127.0.0.1, ou 198.162.x.x) dans www/system/configuration.php

 

Merci de votre aide

 

erreurdb.thumb.png.02dc649224bbe4c83ce91e1e45ba35eb.pngerreur.thumb.png.f8f4834dca93c3232e740eb055130044.png

Edited by VR6

Share this post


Link to post
Share on other sites
Premium

Salut, 

Tu as juste à faire fonctionner ton serveur avec Hamachi est quand tu lances ton émulateur une fenêtre administrateur s'affiche (normalement) et tu coches le fait que les connexions externes sont accepter par l'émulateur.

Share this post


Link to post
Share on other sites

Salut,

 

j'ai entendu partout que la version R63C n'est pas compatible avec Hamachi mais bon je vais essayer et je reviens 

Share this post


Link to post
Share on other sites
Premium
à l’instant, VR6 a dit :

Salut,

 

j'ai entendu partout que la version R63C n'est pas compatible avec Hamachi mais bon je vais essayer et je reviens 

C'est compatible pas de soucis à ce faire

Share this post


Link to post
Share on other sites

Au risque de paraitre relou, depuis tout a l'heure je n'ai toujours pas reussi à le faire fonctionner avec hamachi.. sur mon deuxieme PC j'ai "localhost n'autorise pas la connexion" ca ne doit pas etre bien compliqué à régler

Share this post


Link to post
Share on other sites
Admin
    Salut VR6 ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...