Jump to content

Cloudfordream -  NabboHotel

Bienvenue sur Habbo-Dev !

  • Veuillez ne pas poster de message pour but d'insulter, incitation à la haine, propos sexuels et tout autre qui ne respecte pas nos conditions d'utilisation !
Insey

 aide Problème arcturus 1.20.0 (caméra)

Recommended Posts

Bonjour à toi qui est probablement en train de lire ceci..!

 

Comme dit dans le titre, je rencontre un problème avec Arcturus 1.20.0 que j'utilise en local.

J'ai utilisé le pack partagé par @ Eudes et j'ai tout configuré comme expliqué dans son tutoriel.

Malgré cela, dès que je lance l'émulateur, il affiche un erreur du type : Failed to connect to the Camera Server. Server unreachable

 

Une capture est disponible en pièce jointe.

 

Si vous avez besoin d'autres captures ou des renseignements qui pourraient éventuellement résoudre mon problème, n'hésitez pas à me demander tout cela ci-dessous!

 

PS: J'arrive à atterrir sur la vue aérienne lorsque je me connecte, mais automatiquement, ça me déconnecte quelques secondes après.

 

Merci tout de même,

bonne fin d'après-midi!

 

Erreur.PNG

Capture1.PNG

Capture2.PNG

Edited by Insey

Share this post


Link to post
Share on other sites
Vétéran

Moussaillon je te salue, 

 

Tout d'abord, il n'arrivera pas à se connecter au serveur de la caméra tant que tu ne seras pas abonné au programme proposé par TheGeneral (je l'ai pourtant bien signalé sur le tutoriel).

 

Mais là n'est pas le problème, ton problème de déconnexion sur client provient seulement de tes swfs, je t'invite donc à faire un inspecter élément de ta page, et de me faire parvenir en commentaire un screen. 

Edited by Eudes

Share this post


Link to post
Share on other sites
il y a une heure, Eudes a dit :

Moussaillon je te salue, 

 

Tout d'abord, il n'arrivera pas à se connecter au serveur de la caméra tant que tu ne seras pas abonné au programme proposé par TheGeneral (je l'ai pourtant bien signalé sur le tutoriel).

 

Mais là n'est pas le problème, ton problème de déconnexion sur client provient seulement de tes swfs, je t'invite donc à faire un inspecter élément de ta page, et de me faire parvenir en commentaire un screen. 

 

@ Eudes

 

Autant pour moi alors! Pour ce qui est de mon problème :

 

Capture3.PNG

 

Capture4.PNG

Edited by Insey

Share this post


Link to post
Share on other sites

C'est bon! Mon problème est résolu. J'avais une erreur dans l'un des liens des SWFS.

Merci tout de même @ Eudes

Share this post


Link to post
Share on other sites
Révélation

Tu as réussi à fixer la caméra ? Si oui: Scampia#9955

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...