Jump to content

Cloudfordream -  Habboon

Welcome to Habbo-Dev !

  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Rhun

 aide Ecran blanc au client de mon retro

Recommended Posts

Bonjour ! je fais ce post car j'arrive pas a régler un soucis qui est que quand je rentre dans le client de mon rétro habbo, s'affiche un écran tous blanc. Je suis su PlusCMS avec PlusEmu, j'ai essayé d'aller dans l'administration de mon site, et mettre tous mes liens de swf exemple : Please login or register to see this link.
J'ai mis aussi l'IP de mon vps ainsi que le port de ma db (je sais pas quoi mettre a part 3030) de toutes façon j'ai essayé toutes les solutions possibles et imaginables pour ma part). Donc je rempli toutes les informations qui demandent, je met a jour, je dois attendre 3 secondes puis toutes les informations que j'avais remplis ont disparues, je sais pas si elles ont bien été sauvegardé.
Au niveau de l'Emulateur, j'ai bien allumer mon emu et rempli toutes les informations de ma base de données dans config.ini et on me dit port 3000 je dois donc mettre quel port dans l'admin ?

S'il vous plaît aidez moi

Capture.PNG

Capture2.PNG

Share this post


Link to post
Share on other sites
Donateur

Fais des recherches la prochaine fois.

Share this post


Link to post
Share on other sites
il y a 14 minutes, Paname a dit :

Fais des recherches la prochaine fois.

Certe j'ai pas fait sur cette recherche, y'a bien écran blanc mais pas de solution a ce forum ;)

Share this post


Link to post
Share on other sites
Admin

Dans l'administration tu dois mettre le port qui était dans ton config.ini de l'émulateur.

Share this post


Link to post
Share on other sites
Admin

Également corriges les liens de ton external_variables.txt (ceux tout en bas).
 

Révélation

1581498276.png

 

 

!!! Egalement si possible, montre la configuration des liens mis dans l'administration (tout en masquant l'adresse IP).

 

CADEAU (lien corrigé):

Révélation
Please login or register to see this code.

 

Share this post


Link to post
Share on other sites
Il y a 5 heures, Solife a dit :

Également corriges les liens de ton external_variables.txt (ceux tout en bas).
 

Please login or register to see this link. Masquer le contenu

Please login or register to see this link.

 

 

!!! Egalement si possible, montre la configuration des liens mis dans l'administration (tout en masquant l'adresse IP).

 

CADEAU (lien corrigé):

Please login or register to see this link. Masquer le contenu
Please login or register to see this code.

 

Merci pour le cadeau et voici les deux premiers screens de l'admin en cachant l'IP et le dernier screen le port du config.ini de l'ému

1.PNG

2.PNG

3.PNG

Share this post


Link to post
Share on other sites
Admin

@ Rhun dans l'administration modifie le PRODUCTION...... par celle-ci: PRODUCTION-201602082203-712976078

 

Et logiquement ça sera bon.

Share this post


Link to post
Share on other sites
Le 12/02/2020 à 07:32, Solife a dit :

Également corriges les liens de ton external_variables.txt (ceux tout en bas).
 

Please login or register to see this link. Révéler le contenu masqué

Please login or register to see this link.

 

 

!!! Egalement si possible, montre la configuration des liens mis dans l'administration (tout en masquant l'adresse IP).

 

CADEAU (lien corrigé):

Please login or register to see this link. Masquer le contenu
Please login or register to see this code.

 

Ca fonctionne !  par contre je reste bloqué a 76% alors que l'ému est allumé

 

Capture.PNG

 

 

 

Voilà le musconnection.cs que nous parle l'ému. le chemin d'accès, je ne comprend pas l'index se trouve en dehors des limites du tableau lignes 95

 

Capture.PNG

Edited by Rhun

Share this post


Link to post
Share on other sites

vérifie dans les paramètres de l'horloge que tu change la , par un . ou tu as discord

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...