Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
PierreFUNIX

 aide Problème lors de l'installation d'un CMS.

Recommended Posts

Bonjour,

depuis deux jours je me suis lancé dans la création de mon rétro, mais j'ai toujours un problème au niveau de l'inscription, et ce avec tout les cms.

Je demandes donc si quelqu'un qui s'y connais plus que moi pourrait m'aider via teamviewer ou discord etc.. s'il vous plait ? Car j'ai tout essayé ce que j'ai trouvé sur le forum, mais rien y fait.

Quand je m'inscrit, c'est soit page blanche, soit page d'erreur, soit rien ne se passe ou alors sa me dirige bien vers le me.php mais avec un compte déjà enregistré dans la table users et le mien ne s'enregistre pas. :(  

J'ai essayé différentes version PHP, toujours pas.

 

Je remercie d'avance la personne qui accepterait de m'aider !

Je laisse mon Discord : Pierre#4749 je suis disponible toute la journée 

 

Merci,

Pierre.

Share this post


Link to post
Share on other sites
Admin
Admin

Salut,

 

Quel CMS utilises-tu?

Quelle est la version PHP que tu utilises?
 

Edit: J'ai modifier le titre du sujet afin qu'il soit plus compréhensible.

Share this post


Link to post
Share on other sites
il y a 9 minutes, Solife a dit :

Salut,

 

Quel CMS utilises-tu?

Quelle est la version PHP que tu utilises?
 

Alors, j'ai essayé avec Plus CMS de Brandon et le problème c'est que après l'inscription, ce n'est pas mon compte que j'ai mais un compte déjà enregistré dans usesrs.

Et la j'essaye avec Theo CMS v2, en aillant suivi le tuto de Harda et quand je m'inscrit, cela me redirige vers l'index.php.

Je suis en PHP 5.6.39, j'ai essayé PHP 7, PHP 5.5 mais toujours pas

 

Merci pour avoir rectifié le titre ! :D 

Edited by PierreFUNIX

Share this post


Link to post
Share on other sites
Guest Remi

Salut,

Tu es chez quel hébergeur ?

Es-tu sur que la db que tu utilise est compatible avec ton cms ?

Share this post


Link to post
Share on other sites
il y a 1 minute, Remi a dit :

Salut,

Tu es chez quel hébergeur ?

Es-tu sur que la db que tu utilise est compatible avec ton cms ?

Je suis chez inulogic, anciennement free-h

Oui, j'ai suivi ce tutoriel 

 

Share this post


Link to post
Share on other sites
Admin
Admin
    Salut PierreFUNIX ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...