Jump to content

Cloudfordream -  Habboon -  To-Servers

Welcome to Habbo-Dev !

  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
mblncof

 aide Problème /client.php

Recommended Posts

Salut, 
J'ai un problème : lorsque je rentre dans mon client, tout charge bien, je vois la vue aerienne, puis écran noir et tout à coup ça me met une erreur sur le /client :

Fatal error: Uncaught Pecee\SimpleRouter\Exceptions\NotFoundHttpException: Route "/home/" or method "post" not allowed. in /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php:415 Stack trace: #0 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php(530): Pecee\SimpleRouter\Router->routeRequest() #1 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php(415): Pecee\SimpleRouter\Router->handleException(Object(Pecee\SimpleRouter\Exceptions\NotFoundHttpException)) #2 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php(331): Pecee\SimpleRouter\Router->routeRequest() #3 /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/SimpleRouter.php(63): Pecee\SimpleRouter\Router->start() #4 /var/www/vhosts/adopeople.fr/httpdocs/Core/Routes.php(185): Pecee\SimpleRouter\SimpleRouter::start() #5 /var/www/vhosts/adopeople.fr/ht in /var/www/vhosts/adopeople.fr/httpdocs/vendor/pecee/simple-router/src/Pecee/SimpleRouter/Router.php on line 415"

 

Voici mon fichier Router.php

Router.php

Share this post


Link to post
Share on other sites
Donateur

Bonjour quel est ta version PHP ? 

Share this post


Link to post
Share on other sites
MOD EN TEST

Salut !

 

Tu utilise quelle pack ? Parce que ta version php est vraiment basse si tu utilise un pack R63C.

 

Mastoke

Share this post


Link to post
Share on other sites

Upgrade ta version PHP.

Share this post


Link to post
Share on other sites
MOD EN TEST
il y a 30 minutes, mblncof a dit :

@ Winday j'ai mis la 1.4.4 et ça me fais la même chose
@ Mastoke R63C ;)

La version php c'est minimum 5.6

Share this post


Link to post
Share on other sites
Admin
    Salut mblncof ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Vétéran

Salut,

Pour tourner faut être en minimum 5.6 puis vérifie les liens de tes configurations dans le variables etc ;).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...