Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
bizoches78

 aide Aide tutoriel

Recommended Posts

Salut tout le monde,

Deja merci pour tous les tutos dispos sur votre site, j'ai pu y créer mon premier rétro R63B sur mon VPS (Win Server 2019) . Mais il y manquait pas mal de choses et beugait à mort grrr

J'ai suivi le Tutoriel de 

Please login or register to see this link.

 (MERCI !) :

 

 

 

Cependant, lorsque l'accède à localhost ou via l'adresse IP du serveur, j'obtiens cette page et suis redirigé vers wibbo.org:

image.thumb.png.07e335f6c4cac96d8e1002858cc390ad.png

 

Aucun moyen de bypasser ce truc c'est dingue ! Savez-vous d'où cela peut venir ? 


Second problème, j'en profite du topic :), dans l’émulateur j'ai Server is not debugging, c'est grave docteur ? 

 

image.png.b3dd57b55d79ba6846d9a49c611ff73d.png

 

Le tutoriel étant fait de base pour du XAMPP, je ne sais pas s'il s'agit d'un problème de compatibilité avec IIS.

Je suis peut-être passé a côté de chose de bête 


Merci de votre aide, et merci de m'avoir lu !

Share this post


Link to post
Share on other sites
Premium
il y a 6 minutes, bizoches78 a dit :

Salut tout le monde,

Deja merci pour tous les tutos dispos sur votre site, j'ai pu y créer mon premier rétro R63B sur mon VPS (Win Server 2019) . Mais il y manquait pas mal de choses et beugait à mort grrr

J'ai suivi le Tutoriel de 

Please login or register to see this link.

 (MERCI !) :

 

 

 

Cependant, lorsque l'accède à localhost ou via l'adresse IP du serveur, j'obtiens cette page et suis redirigé vers wibbo.org:

image.thumb.png.07e335f6c4cac96d8e1002858cc390ad.png

 

Aucun moyen de bypasser ce truc c'est dingue ! Savez-vous d'où cela peut venir ? 


Second problème, j'en profite du topic :), dans l’émulateur j'ai Server is not debugging, c'est grave docteur ? 

 

Please login or register to see this link.

 

Le tutoriel étant fait de base pour du XAMPP, je ne sais pas s'il s'agit d'un problème de compatibilité avec IIS.

Je suis peut-être passé a côté de chose de bête 


Merci de votre aide, et merci de m'avoir lu !

Salut,

 

Il faut convertir le .htaccess en web.config car IIS ne supporte pas le .htaccess

 

 

Share this post


Link to post
Share on other sites

Alors j'ai suivi

Please login or register to see this link.

l pour convertir comme tu dis le fichier mais j'ai toujours cette page qui s'affiche :'( 

 

Le web.config est bien affiché dans la racine: 

image.png.d33dc5e379d04333c06aa5c6ac1b4069.png

 

Je suis en PHP 7.3.13, ça peut poser problème ? 

EDITEDIT: J'ai aussi une version 5.6 mais apriori IIS prend en charge les différentes versions.

Je viens de m'apercevoir également que le tutoriel est fait sur du MariaDB tandis que je suis sous My SQL..

 

Est-ce que ça vaut plus le coup de passer sur XAMPP alors que le ISS permet un serveur web nativement ? 

Edited by bizoches78

Share this post


Link to post
Share on other sites
Premium
Le 15/05/2020 à 01:13, bizoches78 a dit :

Alors j'ai suivi

Please login or register to see this link.

l pour convertir comme tu dis le fichier mais j'ai toujours cette page qui s'affiche :'( 

 

Le web.config est bien affiché dans la racine: 

Please login or register to see this link.

 

Je suis en PHP 7.3.13, ça peut poser problème ? 

EDITEDIT: J'ai aussi une version 5.6 mais apriori IIS prend en charge les différentes versions.

Je viens de m'apercevoir également que le tutoriel est fait sur du MariaDB tandis que je suis sous My SQL..

 

Est-ce que ça vaut plus le coup de passer sur XAMPP alors que le ISS permet un serveur web nativement ? 

Salut, 

Essaie de mettre ceci dans le web.config

<rule name="rule 1P" stopProcessing="true">
	<match url="(.*)"  />
	<action type="Rewrite" url="/public/{R:1}"  />
</rule>
<rule name="rule 2P" stopProcessing="true">
	<match url="^panel/$"  />
	<action type="Rewrite" url="//panel/{R:1}"  />
</rule>

 

Share this post


Link to post
Share on other sites

Salut 

Please login or register to see this link.

Merci pour le retour, 

J'ai finalement arreté cet ému et me suis penché vers arcturus. Merci en tout cas pour ton aide.

Share this post


Link to post
Share on other sites
Premium
Il y a 2 heures, bizoches78 a dit :

Salut 

Please login or register to see this link.

Merci pour le retour, 

J'ai finalement arreté cet ému et me suis penché vers arcturus. Merci en tout cas pour ton aide.

Pas de problème, c'est bien plus simple ;)

Share this post


Link to post
Share on other sites
Admin
Admin
    Salut bizoches78 ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...