Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !
Sign in to follow this  
Rafale

 résolu Message d'erreur au lancement de l'émulateur

Recommended Posts

  Bonjour, je vous détaille mon problème, après la configuration du cms, db, etc, au moment où lancer l'émulateur celui-ci m'affiche ce message après des messages de chargement :"[00:11:21] Fatal error during startup: System.Net.Sockets.SocketException (0x80004005): L'adresse demandée n'est pas valide dans son contexte
   à System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress)
   à System.Net.Sockets.Socket.Bind(EndPoint localEP)
   à Fleck.WebSocketServer.Start(Action`1 config)
   à Bobba.HabboRoleplay.Web.WebEventManager.Init() dans C:\Users\danie\Desktop\BobbaRP Emulator\HabboRoleplay\Web\WebEventManager.cs:ligne 112
   à Plus.HabboHotel.Game..ctor() dans C:\Users\danie\Desktop\BobbaRP Emulator\HabboHotel\Game.cs:ligne 119
   à Plus.PlusEnvironment.Initialize() dans C:\Users\danie\Desktop\BobbaRP Emulator\PlusEnvironment.cs:ligne 159"
Voilà, si quelqu'un peux m'aider, merci d'avance. Ps : J'ai utilisé le "repack" Bobbarp V.2

Share this post


Link to post
Share on other sites
Modérateur
    Salut Rafale ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...